<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.therainbowtimesmass.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pope Nods For Same-Sex Marriage; Vatican Clarifies | The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston - LGBT Boston news</title>
	<meta name="description" content="In an unprecedented move, Pope Francis recently expressed support of civil unions for same-sex couples, according to the Catholic News Agency" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="The Rainbow Times">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.therainbowtimesmass.com/#organization","name":"The Rainbow Times | New England's Largest LGBTQ Newspaper | Boston","url":"http://www.therainbowtimesmass.com/","sameAs":["https://www.facebook.com/therainbowtimesmass","https://www.instagram.com/therainbowtimes/","https://www.pinterest.com/therainbowtimes/","https://twitter.com/therainbowtimes"],"logo":{"@type":"ImageObject","@id":"http://www.therainbowtimesmass.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2011/12/logo-largest-caps-lg.jpg?fit=563%2C200","width":563,"height":200,"caption":"The Rainbow Times | New England's Largest LGBTQ Newspaper | Boston"},"image":{"@id":"http://www.therainbowtimesmass.com/#logo"}},{"@type":"WebSite","@id":"http://www.therainbowtimesmass.com/#website","url":"http://www.therainbowtimesmass.com/","name":"The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston","description":"New England&#039;s Largest LGBTQ Newspaper and Pride Projects Producer since 2006. Award-winning. Boston-based, New England Read","publisher":{"@id":"http://www.therainbowtimesmass.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.therainbowtimesmass.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?fit=777%2C454","width":777,"height":454,"caption":"Pope Francis."},{"@type":"WebPage","@id":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/#webpage","url":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/","name":"Pope Nods For Same-Sex Marriage; Vatican Clarifies | The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston - LGBT Boston news","isPartOf":{"@id":"http://www.therainbowtimesmass.com/#website"},"primaryImageOfPage":{"@id":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/#primaryimage"},"datePublished":"2020-11-12T21:42:31+00:00","dateModified":"2020-11-12T22:53:37+00:00","description":"In an unprecedented move, Pope Francis recently expressed support of civil unions for\u00a0same-sex couples, according to the Catholic News Agency","breadcrumb":{"@id":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/"]}]},{"@type":"BreadcrumbList","@id":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.therainbowtimesmass.com/","url":"http://www.therainbowtimesmass.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/","url":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/","name":"Pope Nods For Same-Sex Marriage; Vatican Clarifies"}}]},{"@type":"Article","@id":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/#article","isPartOf":{"@id":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/#webpage"},"author":{"@id":"http://www.therainbowtimesmass.com/#/schema/person/5e5752c61d0a6b021c402f4a44087b06"},"headline":"Pope Nods For Same-Sex Marriage; Vatican Clarifies","datePublished":"2020-11-12T21:42:31+00:00","dateModified":"2020-11-12T22:53:37+00:00","mainEntityOfPage":{"@id":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/#webpage"},"commentCount":0,"publisher":{"@id":"http://www.therainbowtimesmass.com/#organization"},"image":{"@id":"http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/#primaryimage"},"keywords":"anti-lgbtq,catholic church,civil unions,pope,pope francis,same-sex marriage","articleSection":"Eastern NE News,Featured,National News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/#respond"]}]},{"@type":"Person","@id":"http://www.therainbowtimesmass.com/#/schema/person/5e5752c61d0a6b021c402f4a44087b06","name":"The Rainbow Times"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//scontent-iad3-1.xx.fbcdn.net' />
<link rel='dns-prefetch' href='//external-iad3-1.xx.fbcdn.net' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//pbs.twimg.com' />
<link rel='dns-prefetch' href='//abs.twimg.com' />
<link rel='dns-prefetch' href='//staticxx.facebook.com' />
<link rel='dns-prefetch' href='//cdn.syndication.twimg.com' />
<link rel='dns-prefetch' href='//cdn.ravenjs.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston &raquo; Feed" href="http://www.therainbowtimesmass.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston &raquo; Comments Feed" href="http://www.therainbowtimesmass.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston &raquo; Pope Nods For Same-Sex Marriage; Vatican Clarifies Comments Feed" href="http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.therainbowtimesmass.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.therainbowtimesmass.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.therainbowtimesmass.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"2ebe87e487c97dbb879e841201964c60","url_components":{"year":"2020","monthnum":"11","day":"12","hour":"16","minute":"42","second":"31","post_id":"22954","postname":"pope-nods-same-sex-marriage-vatican-clarifies","author":"nicole","category":"featured-2"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='2ebe87e487c97dbb879e841201964c60' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/' />
<meta name='shareaholic:keywords' content='tag:anti-lgbtq, tag:catholic church, tag:civil unions, tag:pope, tag:pope francis, tag:same-sex marriage, cat:eastern ne news, cat:featured, cat:national news, type:post' />
<meta name='shareaholic:article_published_time' content='2020-11-12T16:42:31-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-11-12T17:53:37-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='The Rainbow Times' />
<meta name='shareaholic:site_id' content='2ebe87e487c97dbb879e841201964c60' />
<meta name='shareaholic:wp_version' content='9.5.0' />
<meta name='shareaholic:image' content='https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?fit=640%2C374' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?fit=777%2C454' />
<!-- Shareaholic Open Graph Tags End -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.therainbowtimesmass.com/wp-content/themes/mh_newsdesk/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/www.therainbowtimesmass.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"http:\/\/www.therainbowtimesmass.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":22954,"token":"c634dc9529","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/themes/mh_newsdesk/js/scripts.js' id='mh-scripts-js'></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"http:\/\/www.therainbowtimesmass.com\/wp-content\/themes\/mh_newsdesk\/includes\/font-awesome.min.css","wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=PT%20Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/wp-disable/js/css-lazy-load.min.js' id='wp-disable-css-lazy-load-js'></script>
<link rel="https://api.w.org/" href="http://www.therainbowtimesmass.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.therainbowtimesmass.com/wp-json/wp/v2/posts/22954" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therainbowtimesmass.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p22M41-5Ye' />
<link rel="alternate" type="application/json+oembed" href="http://www.therainbowtimesmass.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therainbowtimesmass.com%2Fpope-nods-same-sex-marriage-vatican-clarifies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.therainbowtimesmass.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therainbowtimesmass.com%2Fpope-nods-same-sex-marriage-vatican-clarifies%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":22954,"post_name":"pope-nods-same-sex-marriage-vatican-clarifies","post_title":"Pope Nods For Same-Sex Marriage; Vatican Clarifies","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"Eastern NE News","slug":"eastern-ne-news","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"News from eastern New England","parent":0,"count":1396,"filter":"raw","cat_ID":4,"category_count":1396,"category_description":"News from eastern New England","cat_name":"Eastern NE News","category_nicename":"eastern-ne-news","category_parent":0},{"term_id":31,"name":"Featured","slug":"featured-2","term_group":0,"term_taxonomy_id":31,"taxonomy":"category","description":"","parent":0,"count":958,"filter":"raw","cat_ID":31,"category_count":958,"category_description":"","cat_name":"Featured","category_nicename":"featured-2","category_parent":0},{"term_id":7,"name":"National News","slug":"national-news","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":1467,"filter":"raw","cat_ID":7,"category_count":1467,"category_description":"","cat_name":"National News","category_nicename":"national-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":14232,"name":"anti-lgbtq","slug":"anti-lgbtq","term_group":0,"term_taxonomy_id":14232,"taxonomy":"post_tag","description":"","parent":0,"count":13,"filter":"raw"},{"term_id":162,"name":"catholic church","slug":"catholic-church","term_group":0,"term_taxonomy_id":162,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":764,"name":"civil unions","slug":"civil-unions","term_group":0,"term_taxonomy_id":764,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":16739,"name":"pope","slug":"pope","term_group":0,"term_taxonomy_id":16739,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":6627,"name":"pope francis","slug":"pope-francis","term_group":0,"term_taxonomy_id":6627,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":348,"name":"same-sex marriage","slug":"same-sex-marriage","term_group":0,"term_taxonomy_id":348,"taxonomy":"post_tag","description":"","parent":0,"count":73,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"The Rainbow Times","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="543583" async></script><style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #139dad; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #139dad; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #139dad; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dddddd; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dddddd; }
    	    				.main-nav, .main-nav ul li:hover > ul, .mh-footer { background: #2b2b2b; }
    	    				.header-top, .header-nav ul li:hover > ul, .footer-ad-wrap, .footer-1, .footer-2, .footer-3, .footer-bottom { background: #3d3d3d; }
			.social-nav a { color: #3d3d3d; }
    	    				.footer-widgets .widget-title { background: #1db9d1; }
    	    		</style>
    <!--[if lt IE 9]>
<script src="http://www.therainbowtimesmass.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.therainbowtimesmass.com/wp-content/uploads/2019/02/background-colorful-webnew.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pope Nods For Same-Sex Marriage; Vatican Clarifies" />
<meta property="og:url" content="http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/" />
<meta property="og:description" content="The Pope Had Before Hinted At Support For Gay People; Vatican Jumps In To Ensure the Message Doesn&#8217;t Deviate From A LifeLong of Criticism Against Same-Sex Couples; Reactions In New England By…" />
<meta property="article:published_time" content="2020-11-12T21:42:31+00:00" />
<meta property="article:modified_time" content="2020-11-12T22:53:37+00:00" />
<meta property="og:site_name" content="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston" />
<meta property="og:image" content="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?fit=777%2C454" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="454" />
<meta property="og:image:alt" content="pope francis" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@therainbowtimes" />
<meta name="twitter:text:title" content="Pope Nods For Same-Sex Marriage; Vatican Clarifies" />
<meta name="twitter:image" content="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?fit=777%2C454&#038;w=640" />
<meta name="twitter:image:alt" content="pope francis" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=270%2C270" />
<style>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</style><script>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</script></head>
<body class="post-template-default single single-post postid-22954 single-format-standard custom-background mh-right-sb responsive-menu-push-left">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a href="http://therainbowtimesmass.com">Home</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="http://www.therainbowtimesmass.com/contact-us/">Contact</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.therainbowtimesmass.com/advertise/">Advertise</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://www.therainbowtimesmass.com/subscribe/">Subscribe</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-15852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15852"><a href="http://www.facebook.com/therainbowtimesmass"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-15853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15853"><a href="http://www.twitter.com/therainbowtimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-15854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15854"><a href="https://www.pinterest.com/therainbowtimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">pintrest</span></a></li>
<li id="menu-item-15855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15855"><a href="http://www.instagram.com/therainbowtimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-15856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15856"><a href="http://www.youtube.com/user/therainbowtimesnews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-15857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15857"><a href="http://therainbowtimes.tumblr.com"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">tumblr</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://www.therainbowtimesmass.com/" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.therainbowtimesmass.com/wp-content/uploads/2016/03/logo-largest-caps-1.jpg" height="100" width="300" alt="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston" />
</div>
</a>
		</div>
		<aside id="media_image-30" class="mh-col mh-2-3 widget_media_image"><div class="header-ad"><a href="https://www.kornferry.com" target="_blank" rel="noopener noreferrer"><img width="728" height="90" src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2018/04/korn-ferry-leaderboard-web.jpg?fit=728%2C90" class="image wp-image-19793  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2018/04/korn-ferry-leaderboard-web.jpg?w=728 728w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2018/04/korn-ferry-leaderboard-web.jpg?resize=300%2C37 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-catnav-container"><ul id="menu-catnav" class="menu"><li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-376"><a href="http://www.therainbowtimesmass.com/category/featured-2/">Featured</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374"><a href="http://www.therainbowtimesmass.com/category/eastern-ne-news/">Eastern NE News</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="http://www.therainbowtimesmass.com/category/western-ne-news/">Western NE News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-378"><a href="http://www.therainbowtimesmass.com/category/national-news/">National News</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="http://www.therainbowtimesmass.com/category/entertainment/">Entertainment &#038; Sports</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-379"><a href="http://www.therainbowtimesmass.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1416"><a href="http://www.therainbowtimesmass.com/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-1417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"><a href="http://www.therainbowtimesmass.com/category/opinion/our-voices/">Our Voices</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="http://www.therainbowtimesmass.com/category/opinion/transgender-topics/">Transgender Topics</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.therainbowtimesmass.com/category/opinion/latin-vision/">Latin Vision</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.therainbowtimesmass.com/category/opinion/faith/">Faith</a></li>
</ul>
</li>
<li id="menu-item-15223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15223"><a href="http://www.therainbowtimesmass.com/category/biz-corner/">Biz Corner</a></li>
<li id="menu-item-22152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22152"><a href="http://www.therainbowtimesmass.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-22157" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22157"><a href="http://www.therainbowtimesmass.com/healthcare-jobs/">Healthcare Jobs</a></li>
	<li id="menu-item-22161" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22161"><a href="http://www.therainbowtimesmass.com/media-jobs/">Media Jobs</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/biden-admin-ways-can-support-lgbtq-people/" title="Biden Admin: 10 Ways It Can Support LGBTQ+ People">
					<span class="ticker-item-date">November 12, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Biden Admin: 10 Ways It Can Support LGBTQ+ People</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/beverly-blue-lives-matter-billboard-sparks-controversy-outrage-disappointment/" title="Beverly “Blue Lives Matter” Billboard Sparks Controversy, Outrage, Disappointment">
					<span class="ticker-item-date">November 11, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Beverly “Blue Lives Matter” Billboard Sparks Controversy, Outrage, Disappointment</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/" title="Pope Nods For Same-Sex Marriage; Vatican Clarifies">
					<span class="ticker-item-date">November 12, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Pope Nods For Same-Sex Marriage; Vatican Clarifies</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/biden-harris-win-historic-presidential-race/" title="BREAKING: Biden, Harris Win Historic Presidential Race">
					<span class="ticker-item-date">November 7, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">BREAKING: Biden, Harris Win Historic Presidential Race</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.therainbowtimesmass.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.therainbowtimesmass.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.therainbowtimesmass.com/category/eastern-ne-news/" itemprop="url"><span itemprop="title">Eastern NE News</span></a></span></nav>
<article id="post-22954" class="post-22954 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-ne-news category-featured-2 category-national-news tag-anti-lgbtq tag-catholic-church tag-civil-unions tag-pope tag-pope-francis tag-same-sex-marriage">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Pope Nods For Same-Sex Marriage; Vatican Clarifies		</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://www.therainbowtimesmass.com/tag/anti-lgbtq/" rel="tag">anti-lgbtq</a><a href="http://www.therainbowtimesmass.com/tag/catholic-church/" rel="tag">catholic church</a><a href="http://www.therainbowtimesmass.com/tag/civil-unions/" rel="tag">civil unions</a><a href="http://www.therainbowtimesmass.com/tag/pope/" rel="tag">pope</a><a href="http://www.therainbowtimesmass.com/tag/pope-francis/" rel="tag">pope francis</a><a href="http://www.therainbowtimesmass.com/tag/same-sex-marriage/" rel="tag">same-sex marriage</a></div>	</header>
	
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="pope francis" loading="lazy" srcset="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=777%2C437 777w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=180%2C101 180w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=260%2C146 260w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=373%2C210 373w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=120%2C67 120w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">Pope Francis.</span>
</div>
	<div id="media_image-33" class="sb-widget post-ad post-ad-1 widget_media_image"><a href="https://www.cooleydickinson.org/careers/lgbtq/?utm_source=rainbow-times&#038;utm_medium=referral&#038;utm_campaign=rainbow_times_ad" target="_blank" rel="noopener noreferrer"><img width="728" height="90" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/06/cooley-web-june2020.jpg?fit=728%2C90" class="image wp-image-22582  attachment-full size-full" alt="cooley dickinson" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/06/cooley-web-june2020.jpg?w=728 728w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/06/cooley-web-june2020.jpg?resize=300%2C37 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/06/cooley-web-june2020.jpg?resize=640%2C79 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></div>	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://www.therainbowtimesmass.com/author/nicole/">The Rainbow Times</a></span>
<span class="entry-meta-date updated">November 12, 2020</span>
</p>
	<div class="entry-content clearfix">
		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Pope Nods For Same-Sex Marriage; Vatican Clarifies' data-link='http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/' data-app-id-name='post_above_content'></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><em>The Pope Had Before Hinted At Support For Gay People; Vatican Jumps In To Ensure the Message Doesn&#8217;t Deviate From A LifeLong of Criticism Against Same-Sex Couples; Reactions In New England</em></p>
<p><em><strong>By: Audrey Cole/TRT Reporter—</strong></em></p>
<p>In an unprecedented move, Pope Francis recently expressed support of civil unions for same-sex couples, according to the Catholic News Agency.</p>
<p>The Pope’s comments, first heard in “Francesco,” a documentary produced by filmmaker Evgeny Afineevsky, are a historic move for the Catholic Church. The documentary premiered at the <a href="https://bit.ly/3pa0Lr4" target="_blank" rel="noopener noreferrer">Rome Film Festival</a> last month.</p>
<p>“Homosexual people have a right to be in a family,” the Pope said in the documentary as reported by the <a href="https://bit.ly/36f5b7q" target="_blank" rel="noopener noreferrer">Catholic News Agency</a>. “They&#8217;re children of God and have a right to a family. Nobody should be thrown out or be made miserable over it.</p>
<p>“What we have to create is a civil union law. That way they are legally covered.”</p>
<p>In the past, the Pope has indirectly supported civil unions, but this is the first time he expressed it directly, CNN reported.</p>
<p>“I feel ‘cautiously optimistic’ about the Pope’s comments regarding civil unions,” said Mary Beth Cummings, President of Dignity/Boston, a progressive and inclusive Catholic community for people of all sexual orientations, genders and gender identities.</p>
<p>Meanwhile, on the North Shore, Rev. Joe Amico, Pastor of Tabernacle Congregational Church, an Open and Affirming Congregation of the United Church of Christ in Salem, was taken aback by the news.</p>
<p>“At first I was stunned, but then realized I have liked other positive and affirming statements this Pope has made,” Amico said to <em>The Rainbow Times</em>.</p>
<p><strong>Justice Barrett &amp; Same-Sex Marriage</strong></p>
<p>The Pope’s statement comes out to the public at a time when the U.S. Senate confirmed Conservative Judge Amy Coney Barrett, a self-proclaimed devout Catholic, to the U.S. Supreme Court.</p>
<p>“Barrett’s appointment threatens to turn back decades of progress for LGBTQ+ and women’s reproductive rights, transgender rights and protections, healthcare for over 20 million Americans, and many more,” <a href="https://bit.ly/34t7oLC" target="_blank" rel="noopener noreferrer"><strong>reported</strong></a> this publication.</p>
<p>Barrett, who filled progressive <a href="https://bit.ly/2JMAkY9" target="_blank" rel="noopener noreferrer">Justice Ruth Bader Ginsburg’s seat</a>, has been a source of angst for many in LGBTQ+ community because the now right-leaning SCOTUS could reverse <em>Obergefell v. Hodges</em>. Obergefell granted same-sex couples the right to marry in 2015, along with many other civil rights protections.</p>
<p>“Some of my colleagues in the Catholic Church believe the Pope made this stance at this time knowing Amy Barrett is Catholic!” Amico told <em>The Rainbow Times</em>.</p>
<p><strong>The Vatican Reacts</strong></p>
<p>However, shortly after the Pope’s statements were released, the Vatican was quick to clarify the remarks and issued a statement to explain the Pope’s comments.</p>
<p>“In a <a href="https://bit.ly/38vW8ld" target="_blank" rel="noopener noreferrer">letter</a> sent on October 30 from the Vatican’s Secretariat of State to papal representatives (nuncios) around the world, the Vatican said that two comments made by Pope Francis in the film ‘Francesco’ by Russian-born director Evgeny Afineevsky were taken out of context,” <a href="https://cnn.it/3pdDAMA" target="_blank" rel="noopener noreferrer">CNN reported</a>.</p>
<p>The Vatican&#8217;s <a href="https://bit.ly/38vW8ld" target="_blank" rel="noopener noreferrer">letter</a> asserted that the Pope had spoken about the rights of same-sex couples to have “certain legal protection,&#8221; but not same-sex marriage.</p>
<p>“It is clear that Pope Francis was referring to certain provisions made by states, and certainly not to the doctrine of the Church, which he has reaffirmed numerous times over the years,” the letter read.</p>
<p><strong>Catholic Inclusion at Home</strong></p>
<p>According to Cummings, the Pope has hinted at inclusion within the Catholic Church for a number of years.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<blockquote>
<h4>“Many LGBTQI+ Catholics have been bolstered by the Pope’s statements over the past several years, including when he asked, ‘Who am I to judge?’” she said.</h4>
</blockquote>
<p>Currently, the church does not perform same-sex weddings.</p>
<p>“In the United States, same-sex marriage is legal, but Catholic churches do not perform weddings for LGBTQI+ couples,” Cummings explained. “The Pope’s acknowledgment of the legal protections provided by civil unions may open the door to some Catholic parishes performing civil unions for LGBTQI+ individuals in the future.”</p>
<p>Cummings is hopeful that the Pope’s comments will help to shape LGBTQ+ acceptance.</p>
<p>“It may also lead to increased acceptance of LGBTQI+ individuals in parts of the world in which being identified as LGBTQI+ leads to discrimination, violence, and legal punishment,” she said.</p>
<p><strong>It’s Not Enough</strong></p>
<p>Amico wants to see more inclusion from the Catholic Church.</p>
<p>“It’s encouraging but [it] doesn’t really go far enough,” he said. “If you saw Cardinal O’Mally’s response, the Cardinal states marriage is still between a man and a woman in the Catholic Church. He clarified that the Pope’s announcement was only for civil unions.”</p>
<p>Amico pointed to his congregation as an example, which includes many former Catholics due to stalwart policies of the church.</p>
<blockquote>
<h4>“Since we are a protestant church what the Pope says or doesn’t, doesn&#8217;t really affect us all that much, although, we have a lot of former Catholics in our congregation because they wanted to be part of a more inclusive and progressive church,” Amico said.</h4>
</blockquote>
<p>Cummings remains realistically hopeful.</p>
<p>“Personally, I hope that the Pope’s recent statements will lead to wider acceptance of LGBTQI+ couples and their families in the church,” she said. “I also know that change happens slowly.”</p>
<p><strong>Onward</strong></p>
<p>For now, the local work for inclusion and acceptance continues for LGBTQ+ Catholics.</p>
<p>“At Dignity/Boston, we believe that God loves each of us not in spite of our sexual orientation or gender identity, but because of this and all other qualities that make us unique and whole,” said Cummings.</p>
<p>Regarding marriage, Cummings said it results in an extension of God’s love and should be made available to same-sex couples as well in the church.</p>
<blockquote>
<h4>“We believe that the sacrament of marriage, the commitments made to one another in marriage, and the families that marriages form, are extensions of God’s love,” she said. “This love is not reserved only for heterosexual people and their families.</h4>
</blockquote>
<p>“At Dignity/Boston, we are LGBTQI+ Catholics, family, friends, and supporters who are committed to our faith and have hope that our relationships and families will someday be recognized as fully equal in the Catholic Church at large.”</p>
<p><strong>Trust and the Church</strong></p>
<p>Due to the church’s long history of overt discrimination toward the LGBTQ+ community, Amico said it would take a long time for trust to be built.</p>
<p>“Because of a number of historical stands on this issue, I believe the Catholic Church will have to demonstrate far more acceptance on the local, national and international level before our community is going to accept they no longer discriminate,” Amico explained. “Time heals all wounds and these wounds to our community are so deep it may take a long [time] for some LGBTQ+ folks to trust and believe the Catholic Church supports them.”</p>
<p>At this point in time, Cummings noted that the church doctrine remains unchanged.</p>
<p>“Same-sex relationships are still considered disordered and evil,” she said.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Pope Nods For Same-Sex Marriage; Vatican Clarifies' data-link='http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/' data-app-id-name='post_below_content'></div>	</div>
	<div id="custom_html-15" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://transcapsule.com/" target="blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/01/transcapsule-728x90-rev.jpg?w=777" alt="banner ad" data-recalc-dims="1" /></a></div></div></article><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.therainbowtimesmass.com/biden-harris-win-historic-presidential-race/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://www.therainbowtimesmass.com/beverly-blue-lives-matter-billboard-sparks-controversy-outrage-disappointment/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-22266 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-our-voices category-western-ne-news tag-anti-lgbtq tag-bigot tag-homophobe tag-lgbtq tag-massachusetts tag-scott-lively tag-springfield tag-transphobe">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/bigot-scott-lively-win-the-creep-of-the-week-award/" title="Bigot Scott Lively Wins The Creep Of The Week Award"><img width="180" height="101" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/scott-lively-mpic.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="scott lively" loading="lazy" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/scott-lively-mpic.jpg?w=777 777w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/scott-lively-mpic.jpg?resize=300%2C170 300w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/scott-lively-mpic.jpg?resize=768%2C435 768w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/scott-lively-mpic.jpg?resize=640%2C362 640w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/scott-lively-mpic.jpg?resize=180%2C101 180w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/scott-lively-mpic.jpg?resize=260%2C146 260w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/scott-lively-mpic.jpg?resize=373%2C210 373w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/scott-lively-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/bigot-scott-lively-win-the-creep-of-the-week-award/" title="Bigot Scott Lively Wins The Creep Of The Week Award" rel="bookmark">
			Bigot Scott Lively Wins The Creep Of The Week Award		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-22197 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-national-news tag-anti-lgbtq tag-discrimination tag-gov-bill-lee tag-hb-836 tag-lgbtq tag-lgbtq-adoptions tag-same-sex-couples tag-same-sex-parents tag-tennessee">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/discrimination-tennessee-corporations-more-oppose-it/" title="Discrimination in Tennessee: Corporations, More Oppose It"><img width="180" height="101" src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/03/nashv-tanner-boriack-uns-mpic.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="discrimination" loading="lazy" srcset="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/03/nashv-tanner-boriack-uns-mpic.jpg?resize=180%2C101 180w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/03/nashv-tanner-boriack-uns-mpic.jpg?resize=260%2C146 260w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/03/nashv-tanner-boriack-uns-mpic.jpg?resize=373%2C210 373w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/03/nashv-tanner-boriack-uns-mpic.jpg?resize=120%2C67 120w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/03/nashv-tanner-boriack-uns-mpic.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/discrimination-tennessee-corporations-more-oppose-it/" title="Discrimination in Tennessee: Corporations, More Oppose It" rel="bookmark">
			Discrimination in Tennessee: Corporations, More Oppose It		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-22076 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-national-news tag-anti-lgbtq tag-boston-store tag-chick-fil-a tag-dan-cathy tag-franklin-graham tag-glaad tag-lgbtq tag-marty-walsh">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/chick-fil-a-backpedals-on-anti-lgbtq-donations/" title="Chick-fil-A Backpedals On Anti-LGBTQ Donations"><img width="180" height="101" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/12/Chick-fil-A_Corporate_mpic.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Chick-fil-A" loading="lazy" srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/12/Chick-fil-A_Corporate_mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/12/Chick-fil-A_Corporate_mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/12/Chick-fil-A_Corporate_mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/12/Chick-fil-A_Corporate_mpic.jpg?resize=120%2C67 120w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/12/Chick-fil-A_Corporate_mpic.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/chick-fil-a-backpedals-on-anti-lgbtq-donations/" title="Chick-fil-A Backpedals On Anti-LGBTQ Donations" rel="bookmark">
			Chick-fil-A Backpedals On Anti-LGBTQ Donations		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-22027 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-national-news tag-anti-lgbtq tag-boston tag-chick-fil-a tag-dan-cathy tag-fellowship-of-christian-athletes tag-lgbtq tag-massachusetts tag-salvation-army">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/chick-fil-a-pledges-to-stop-anti-lgbtq-donations-glaad-reacts/" title="Chick-fil-A Pledges to Stop Anti-LGBTQ Donations; GLAAD Reacts"><img width="180" height="101" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/11/chickfila-mpic.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Chick-Fil-A" loading="lazy" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/11/chickfila-mpic.jpg?w=777 777w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/11/chickfila-mpic.jpg?resize=300%2C166 300w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/11/chickfila-mpic.jpg?resize=768%2C425 768w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/11/chickfila-mpic.jpg?resize=640%2C354 640w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/11/chickfila-mpic.jpg?resize=180%2C101 180w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/11/chickfila-mpic.jpg?resize=260%2C146 260w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/11/chickfila-mpic.jpg?resize=373%2C210 373w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/11/chickfila-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/chick-fil-a-pledges-to-stop-anti-lgbtq-donations-glaad-reacts/" title="Chick-fil-A Pledges to Stop Anti-LGBTQ Donations; GLAAD Reacts" rel="bookmark">
			Chick-fil-A Pledges to Stop Anti-LGBTQ Donations; GLAAD Reacts		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Pope Nods For Same-Sex Marriage; Vatican Clarifies"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pope-nods-same-sex-marriage-vatican-clarifies/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.therainbowtimesmass.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22954' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3b762abb1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar">
	<div id="media_image-37" class="sb-widget clearfix widget_media_image"><a href="https://www.joinallofus.org/" target="_blank" rel="noopener noreferrer"><img width="370" height="260" src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/06/allofus-web-june2020-2.jpg?fit=370%2C260" class="image wp-image-22540  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/06/allofus-web-june2020-2.jpg?w=370 370w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/06/allofus-web-june2020-2.jpg?resize=300%2C211 300w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div id="media_image-28" class="sb-widget clearfix widget_media_image"><h4 class="widget-title"><span>Inside This Edition</span></h4><a href="https://issuu.com/therainbowtimesnews/docs/trtoct2020-srev" target="_blank" rel="noopener noreferrer"><img width="370" height="421" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/oct2020-web.jpg?fit=370%2C421" class="image wp-image-22866  attachment-full size-full" alt="joe biden" loading="lazy" style="max-width: 100%; height: auto;" title="Inside This Edition" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/oct2020-web.jpg?w=370 370w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/oct2020-web.jpg?resize=264%2C300 264w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div id="text-97" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="https://healthq.org" target="blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/08/healthquarters2019-trans-web.jpg?w=777" alt="banner ad" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/therainbowtimesmass" data-width="373" data-height="300" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_custom_posts-3" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Latest Posts</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="http://www.therainbowtimesmass.com/biden-admin-ways-can-support-lgbtq-people/" title="Biden Admin: 10 Ways It Can Support LGBTQ+ People"><img width="373" height="210" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/biden-win-gayatri-malhotra-uns-mpic.jpg?resize=373%2C210" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="biden" loading="lazy" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/biden-win-gayatri-malhotra-uns-mpic.jpg?w=777 777w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/biden-win-gayatri-malhotra-uns-mpic.jpg?resize=300%2C170 300w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/biden-win-gayatri-malhotra-uns-mpic.jpg?resize=768%2C435 768w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/biden-win-gayatri-malhotra-uns-mpic.jpg?resize=640%2C362 640w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/biden-win-gayatri-malhotra-uns-mpic.jpg?resize=180%2C101 180w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/biden-win-gayatri-malhotra-uns-mpic.jpg?resize=260%2C146 260w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/biden-win-gayatri-malhotra-uns-mpic.jpg?resize=373%2C210 373w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/biden-win-gayatri-malhotra-uns-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 373px) 100vw, 373px" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">November 12, 2020</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="http://www.therainbowtimesmass.com/biden-admin-ways-can-support-lgbtq-people/" title="Biden Admin: 10 Ways It Can Support LGBTQ+ People" rel="bookmark">
									Biden Admin: 10 Ways It Can Support LGBTQ+ People								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Biden Admin: 10 Ways It Can Support LGBTQ+ People' data-link='http://www.therainbowtimesmass.com/biden-admin-ways-can-support-lgbtq-people/' data-app-id-name='post_above_content'></div><p>The Movement Advancement Project, along with the Center for American Progress, Equality Federation, GLSEN, National Center for Transgender Equality, and SAGE, released a list of&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Biden Admin: 10 Ways It Can Support LGBTQ+ People' data-link='http://www.therainbowtimesmass.com/biden-admin-ways-can-support-lgbtq-people/' data-app-id-name='post_below_content'></div>											<a class="button" href="http://www.therainbowtimesmass.com/biden-admin-ways-can-support-lgbtq-people/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/beverly-blue-lives-matter-billboard-sparks-controversy-outrage-disappointment/" title="Beverly “Blue Lives Matter” Billboard Sparks Controversy, Outrage, Disappointment"><img width="120" height="67" src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/beverly-billboard-rev-web.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="beverly billboard" loading="lazy" srcset="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/beverly-billboard-rev-web.jpg?resize=180%2C101 180w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/beverly-billboard-rev-web.jpg?resize=260%2C146 260w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/beverly-billboard-rev-web.jpg?resize=373%2C210 373w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/beverly-billboard-rev-web.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 11, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/beverly-blue-lives-matter-billboard-sparks-controversy-outrage-disappointment/" title="Beverly “Blue Lives Matter” Billboard Sparks Controversy, Outrage, Disappointment" rel="bookmark">
									Beverly “Blue Lives Matter” Billboard Sparks Controversy, Outrage, Disappointment								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/" title="Pope Nods For Same-Sex Marriage; Vatican Clarifies"><img width="120" height="67" src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="pope francis" loading="lazy" srcset="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=777%2C437 777w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=180%2C101 180w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=260%2C146 260w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=373%2C210 373w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/11/pope-rev-web.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 12, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/" title="Pope Nods For Same-Sex Marriage; Vatican Clarifies" rel="bookmark">
									Pope Nods For Same-Sex Marriage; Vatican Clarifies								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="text-29" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Tweet Us</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/therainbowtimes?ref_src=twsrc%5Etfw">Tweets by therainbowtimes</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
		</div><div id="tag_cloud-3" class="sb-widget clearfix widget_tag_cloud"><h4 class="widget-title"><span>Popular Tags This Hour</span></h4><div class="tagcloud"><a href="http://www.therainbowtimesmass.com/tag/affordable-care-act/" class="tag-cloud-link tag-link-2264 tag-link-position-1" style="font-size: 9.0862068965517pt;" aria-label="affordable care act (73 items)">affordable care act</a>
<a href="http://www.therainbowtimesmass.com/tag/aids/" class="tag-cloud-link tag-link-52 tag-link-position-2" style="font-size: 15.603448275862pt;" aria-label="AIDS (255 items)">AIDS</a>
<a href="http://www.therainbowtimesmass.com/tag/aids-action-committee/" class="tag-cloud-link tag-link-436 tag-link-position-3" style="font-size: 9.3275862068966pt;" aria-label="aids action committee (77 items)">aids action committee</a>
<a href="http://www.therainbowtimesmass.com/tag/anti-gay/" class="tag-cloud-link tag-link-330 tag-link-position-4" style="font-size: 9.0862068965517pt;" aria-label="anti-gay (73 items)">anti-gay</a>
<a href="http://www.therainbowtimesmass.com/tag/boston/" class="tag-cloud-link tag-link-82 tag-link-position-5" style="font-size: 12.827586206897pt;" aria-label="boston (149 items)">boston</a>
<a href="http://www.therainbowtimesmass.com/tag/boston-pride/" class="tag-cloud-link tag-link-118 tag-link-position-6" style="font-size: 11.620689655172pt;" aria-label="boston pride (119 items)">boston pride</a>
<a href="http://www.therainbowtimesmass.com/tag/bullying/" class="tag-cloud-link tag-link-396 tag-link-position-7" style="font-size: 10.655172413793pt;" aria-label="bullying (99 items)">bullying</a>
<a href="http://www.therainbowtimesmass.com/tag/discrimination/" class="tag-cloud-link tag-link-732 tag-link-position-8" style="font-size: 15.844827586207pt;" aria-label="discrimination (266 items)">discrimination</a>
<a href="http://www.therainbowtimesmass.com/tag/doma/" class="tag-cloud-link tag-link-450 tag-link-position-9" style="font-size: 14.034482758621pt;" aria-label="doma (188 items)">doma</a>
<a href="http://www.therainbowtimesmass.com/tag/equality/" class="tag-cloud-link tag-link-423 tag-link-position-10" style="font-size: 8.4827586206897pt;" aria-label="equality (65 items)">equality</a>
<a href="http://www.therainbowtimesmass.com/tag/fenway-health/" class="tag-cloud-link tag-link-45 tag-link-position-11" style="font-size: 12.224137931034pt;" aria-label="Fenway Health (133 items)">Fenway Health</a>
<a href="http://www.therainbowtimesmass.com/tag/gay/" class="tag-cloud-link tag-link-83 tag-link-position-12" style="font-size: 10.655172413793pt;" aria-label="gay (99 items)">gay</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-lesbian-advocates-defenders/" class="tag-cloud-link tag-link-1160 tag-link-position-13" style="font-size: 8.8448275862069pt;" aria-label="gay &amp; lesbian advocates &amp; defenders (69 items)">gay &amp; lesbian advocates &amp; defenders</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-entertainment/" class="tag-cloud-link tag-link-3727 tag-link-position-14" style="font-size: 11.862068965517pt;" aria-label="gay entertainment (125 items)">gay entertainment</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-marriage/" class="tag-cloud-link tag-link-94 tag-link-position-15" style="font-size: 10.172413793103pt;" aria-label="gay marriage (90 items)">gay marriage</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-news/" class="tag-cloud-link tag-link-3181 tag-link-position-16" style="font-size: 20.913793103448pt;" aria-label="gay news (703 items)">gay news</a>
<a href="http://www.therainbowtimesmass.com/tag/gender-identity/" class="tag-cloud-link tag-link-268 tag-link-position-17" style="font-size: 16.689655172414pt;" aria-label="gender identity (317 items)">gender identity</a>
<a href="http://www.therainbowtimesmass.com/tag/glad/" class="tag-cloud-link tag-link-283 tag-link-position-18" style="font-size: 12.103448275862pt;" aria-label="glad (131 items)">glad</a>
<a href="http://www.therainbowtimesmass.com/tag/hispanic-black-gay-coalition/" class="tag-cloud-link tag-link-172 tag-link-position-19" style="font-size: 8pt;" aria-label="hispanic black gay coalition (59 items)">hispanic black gay coalition</a>
<a href="http://www.therainbowtimesmass.com/tag/hiv/" class="tag-cloud-link tag-link-51 tag-link-position-20" style="font-size: 16.206896551724pt;" aria-label="HIV (289 items)">HIV</a>
<a href="http://www.therainbowtimesmass.com/tag/homophobia/" class="tag-cloud-link tag-link-251 tag-link-position-21" style="font-size: 13.189655172414pt;" aria-label="homophobia (161 items)">homophobia</a>
<a href="http://www.therainbowtimesmass.com/tag/human-rights-campaign/" class="tag-cloud-link tag-link-431 tag-link-position-22" style="font-size: 11.620689655172pt;" aria-label="human rights campaign (118 items)">human rights campaign</a>
<a href="http://www.therainbowtimesmass.com/tag/lambda-legal/" class="tag-cloud-link tag-link-192 tag-link-position-23" style="font-size: 9.3275862068966pt;" aria-label="lambda legal (76 items)">lambda legal</a>
<a href="http://www.therainbowtimesmass.com/tag/lesbian/" class="tag-cloud-link tag-link-128 tag-link-position-24" style="font-size: 10.534482758621pt;" aria-label="lesbian (96 items)">lesbian</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbt/" class="tag-cloud-link tag-link-152 tag-link-position-25" style="font-size: 14.396551724138pt;" aria-label="lgbt (203 items)">lgbt</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbt-news/" class="tag-cloud-link tag-link-3182 tag-link-position-26" style="font-size: 15.965517241379pt;" aria-label="lgbt news (272 items)">lgbt news</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq/" class="tag-cloud-link tag-link-260 tag-link-position-27" style="font-size: 19.827586206897pt;" aria-label="lgbtq (577 items)">lgbtq</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-entertainment/" class="tag-cloud-link tag-link-5098 tag-link-position-28" style="font-size: 11.620689655172pt;" aria-label="lgbtq entertainment (120 items)">lgbtq entertainment</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-news/" class="tag-cloud-link tag-link-3372 tag-link-position-29" style="font-size: 22pt;" aria-label="lgbtq news (880 items)">lgbtq news</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-people-of-color/" class="tag-cloud-link tag-link-2794 tag-link-position-30" style="font-size: 8.9655172413793pt;" aria-label="lgbtq people of color (71 items)">lgbtq people of color</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-youth/" class="tag-cloud-link tag-link-804 tag-link-position-31" style="font-size: 11.862068965517pt;" aria-label="lgbtq youth (125 items)">lgbtq youth</a>
<a href="http://www.therainbowtimesmass.com/tag/marriage-equality/" class="tag-cloud-link tag-link-409 tag-link-position-32" style="font-size: 16.086206896552pt;" aria-label="marriage equality (283 items)">marriage equality</a>
<a href="http://www.therainbowtimesmass.com/tag/massachusetts/" class="tag-cloud-link tag-link-686 tag-link-position-33" style="font-size: 14.396551724138pt;" aria-label="massachusetts (202 items)">massachusetts</a>
<a href="http://www.therainbowtimesmass.com/tag/massequality/" class="tag-cloud-link tag-link-132 tag-link-position-34" style="font-size: 11.379310344828pt;" aria-label="massequality (114 items)">massequality</a>
<a href="http://www.therainbowtimesmass.com/tag/national-center-for-lesbian-rights/" class="tag-cloud-link tag-link-434 tag-link-position-35" style="font-size: 9.2068965517241pt;" aria-label="national center for lesbian rights (74 items)">national center for lesbian rights</a>
<a href="http://www.therainbowtimesmass.com/tag/racism/" class="tag-cloud-link tag-link-344 tag-link-position-36" style="font-size: 8.3620689655172pt;" aria-label="racism (63 items)">racism</a>
<a href="http://www.therainbowtimesmass.com/tag/same-sex-couples/" class="tag-cloud-link tag-link-408 tag-link-position-37" style="font-size: 13.189655172414pt;" aria-label="same-sex couples (163 items)">same-sex couples</a>
<a href="http://www.therainbowtimesmass.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-348 tag-link-position-38" style="font-size: 9.0862068965517pt;" aria-label="same-sex marriage (73 items)">same-sex marriage</a>
<a href="http://www.therainbowtimesmass.com/tag/sexual-orientation/" class="tag-cloud-link tag-link-267 tag-link-position-39" style="font-size: 15.120689655172pt;" aria-label="sexual orientation (234 items)">sexual orientation</a>
<a href="http://www.therainbowtimesmass.com/tag/the-rainbow-times/" class="tag-cloud-link tag-link-130 tag-link-position-40" style="font-size: 9.448275862069pt;" aria-label="the rainbow times (79 items)">the rainbow times</a>
<a href="http://www.therainbowtimesmass.com/tag/transgender/" class="tag-cloud-link tag-link-106 tag-link-position-41" style="font-size: 17.775862068966pt;" aria-label="transgender (391 items)">transgender</a>
<a href="http://www.therainbowtimesmass.com/tag/transgender-news/" class="tag-cloud-link tag-link-3281 tag-link-position-42" style="font-size: 12.344827586207pt;" aria-label="transgender news (137 items)">transgender news</a>
<a href="http://www.therainbowtimesmass.com/tag/transphobia/" class="tag-cloud-link tag-link-752 tag-link-position-43" style="font-size: 12.827586206897pt;" aria-label="transphobia (150 items)">transphobia</a>
<a href="http://www.therainbowtimesmass.com/tag/trump/" class="tag-cloud-link tag-link-15003 tag-link-position-44" style="font-size: 9.5689655172414pt;" aria-label="trump (80 items)">trump</a>
<a href="http://www.therainbowtimesmass.com/tag/u-s-supreme-court/" class="tag-cloud-link tag-link-2357 tag-link-position-45" style="font-size: 11.620689655172pt;" aria-label="u.s. supreme court (120 items)">u.s. supreme court</a></div>
</div></aside></div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="mh_newsdesk_custom_posts-13" class="footer-widget mh_newsdesk_custom_posts"><h5 class="widget-title">We&#8217;ve gone viral!</h5>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/covid-workers-protection-gone-trump/" title="COVID Worker’s Protection Gone, Says Trump"><img width="120" height="67" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/10/trump2-mpic.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="covid" loading="lazy" srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/10/trump2-mpic.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/10/trump2-mpic.jpg?resize=300%2C166 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/10/trump2-mpic.jpg?resize=768%2C425 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/10/trump2-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/10/trump2-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/10/trump2-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/10/trump2-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/covid-workers-protection-gone-trump/" title="COVID Worker’s Protection Gone, Says Trump" rel="bookmark">
									COVID Worker’s Protection Gone, Says Trump								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/8-lgbtq-election-night-stories-to-watch/" title="8 LGBTQ Election Night Stories To Watch"><img width="120" height="67" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/victory-mass-mpic.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Election Night" loading="lazy" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/victory-mass-mpic.jpg?w=777 777w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/victory-mass-mpic.jpg?resize=300%2C170 300w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/victory-mass-mpic.jpg?resize=768%2C435 768w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/victory-mass-mpic.jpg?resize=640%2C362 640w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/victory-mass-mpic.jpg?resize=180%2C101 180w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/victory-mass-mpic.jpg?resize=260%2C146 260w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/victory-mass-mpic.jpg?resize=373%2C210 373w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/victory-mass-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/8-lgbtq-election-night-stories-to-watch/" title="8 LGBTQ Election Night Stories To Watch" rel="bookmark">
									8 LGBTQ Election Night Stories To Watch								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/trans-voting-overcoming-barriers-the-polls/" title="Trans Voting, Overcoming Barriers At The Polls"><img width="120" height="67" src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/trans-man-mpic.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="trans voting" loading="lazy" srcset="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/trans-man-mpic.jpg?w=777 777w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/trans-man-mpic.jpg?resize=300%2C169 300w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/trans-man-mpic.jpg?resize=768%2C432 768w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/trans-man-mpic.jpg?resize=640%2C360 640w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/trans-man-mpic.jpg?resize=180%2C101 180w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/trans-man-mpic.jpg?resize=260%2C146 260w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/trans-man-mpic.jpg?resize=373%2C210 373w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/10/trans-man-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/trans-voting-overcoming-barriers-the-polls/" title="Trans Voting, Overcoming Barriers At The Polls" rel="bookmark">
									Trans Voting, Overcoming Barriers At The Polls								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_comments-2" class="footer-widget mh_newsdesk_comments"><h5 class="widget-title">Recent Comments</h5>	   		<ul class="user-widget widget-list row clearfix">	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/transgender-first-national-scholarship-for-trans-non-binary-students/#comment-1050130" title="The Rainbow Times">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				The Rainbow Times on 				   				<a href="http://www.therainbowtimesmass.com/transgender-first-national-scholarship-for-trans-non-binary-students/#comment-1050130" title="The Rainbow Times | Transgender First National Scholarship For Trans &#038; Non-Binary Students">
					   				Transgender First National Scholarship For Trans &#038; Non-Binary Students					   			</a>
					   		</div>
					   	</li>	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/trump-flotus-test-positive-for-covid/#comment-1050120" title="Rob Reneer">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				Rob Reneer on 				   				<a href="http://www.therainbowtimesmass.com/trump-flotus-test-positive-for-covid/#comment-1050120" title="Rob Reneer | TRUMP, FLOTUS TEST POSITIVE FOR COVID &#8211; Updated">
					   				TRUMP, FLOTUS TEST POSITIVE FOR COVID &#8211; Updated					   			</a>
					   		</div>
					   	</li>	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/trump-flotus-test-positive-for-covid/#comment-1050119" title="John L Priestly">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				John L Priestly on 				   				<a href="http://www.therainbowtimesmass.com/trump-flotus-test-positive-for-covid/#comment-1050119" title="John L Priestly | TRUMP, FLOTUS TEST POSITIVE FOR COVID &#8211; Updated">
					   				TRUMP, FLOTUS TEST POSITIVE FOR COVID &#8211; Updated					   			</a>
					   		</div>
					   	</li>	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/trump-flotus-test-positive-for-covid/#comment-1050118" title="Mark Robles">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				Mark Robles on 				   				<a href="http://www.therainbowtimesmass.com/trump-flotus-test-positive-for-covid/#comment-1050118" title="Mark Robles | TRUMP, FLOTUS TEST POSITIVE FOR COVID &#8211; Updated">
					   				TRUMP, FLOTUS TEST POSITIVE FOR COVID &#8211; Updated					   			</a>
					   		</div>
					   	</li>        	</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts"><h5 class="widget-title">Recent Articles</h5>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/biden-admin-ways-can-support-lgbtq-people/" title="Biden Admin: 10 Ways It Can Support LGBTQ+ People" rel="bookmark">
							Biden Admin: 10 Ways It Can Support LGBTQ+ People						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/beverly-blue-lives-matter-billboard-sparks-controversy-outrage-disappointment/" title="Beverly “Blue Lives Matter” Billboard Sparks Controversy, Outrage, Disappointment" rel="bookmark">
							Beverly “Blue Lives Matter” Billboard Sparks Controversy, Outrage, Disappointment						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/pope-nods-same-sex-marriage-vatican-clarifies/" title="Pope Nods For Same-Sex Marriage; Vatican Clarifies" rel="bookmark">
							Pope Nods For Same-Sex Marriage; Vatican Clarifies						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/biden-harris-win-historic-presidential-race/" title="BREAKING: Biden, Harris Win Historic Presidential Race" rel="bookmark">
							BREAKING: Biden, Harris Win Historic Presidential Race						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/transgender-youth-sue-arizona-birth-certificates/" title="Transgender Youth Sue AZ Over Birth Certificates" rel="bookmark">
							Transgender Youth Sue AZ Over Birth Certificates						</a>
					</li>			</ul></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15823"><a href="http://www.therainbowtimesmass.com/contact-us/">Contact</a></li>
<li id="menu-item-15835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15835"><a href="http://www.therainbowtimesmass.com/advertise/">Advertise</a></li>
<li id="menu-item-15836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15836"><a href="http://www.therainbowtimesmass.com/subscribe/">Subscribe</a></li>
<li id="menu-item-15822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15822"><a href="http://www.therainbowtimesmass.com/about-us/">About Us</a></li>
<li id="menu-item-15825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15825"><a href="http://www.therainbowtimesmass.com/about-us/our-team/">Our Team</a></li>
<li id="menu-item-15901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15901"><a href="https://www.facebook.com/therainbowtimesmass/events?key=events&#038;ref=page_internal">Calendar</a></li>
<li id="menu-item-15834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15834"><a href="http://www.therainbowtimesmass.com/app">Home</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2016 | The Rainbow Times, LLC				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="push-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="" ><li id="responsive-menu-item-376" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="http://www.therainbowtimesmass.com/category/featured-2/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Featured</a></li><li id="responsive-menu-item-374" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="http://www.therainbowtimesmass.com/category/eastern-ne-news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Eastern NE News</a></li><li id="responsive-menu-item-387" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="http://www.therainbowtimesmass.com/category/western-ne-news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Western NE News</a></li><li id="responsive-menu-item-378" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="http://www.therainbowtimesmass.com/category/national-news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">National News</a></li><li id="responsive-menu-item-375" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="http://www.therainbowtimesmass.com/category/entertainment/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Entertainment &#038; Sports</a></li><li id="responsive-menu-item-379" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="http://www.therainbowtimesmass.com/category/opinion/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Opinion<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Opinion' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-1416" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="http://www.therainbowtimesmass.com/category/opinion/editors-desk/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Editor&#8217;s Desk</a></li><li id="responsive-menu-item-1417" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="http://www.therainbowtimesmass.com/category/opinion/our-voices/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Our Voices</a></li><li id="responsive-menu-item-380" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="http://www.therainbowtimesmass.com/category/opinion/transgender-topics/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Transgender Topics</a></li><li id="responsive-menu-item-377" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="http://www.therainbowtimesmass.com/category/opinion/latin-vision/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Latin Vision</a></li><li id="responsive-menu-item-381" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="http://www.therainbowtimesmass.com/category/opinion/faith/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Faith</a></li></ul></li><li id="responsive-menu-item-15223" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="http://www.therainbowtimesmass.com/category/biz-corner/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Biz Corner</a></li><li id="responsive-menu-item-22152" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="http://www.therainbowtimesmass.com/jobs/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Jobs<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Jobs' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-22157" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="http://www.therainbowtimesmass.com/healthcare-jobs/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Healthcare Jobs</a></li><li id="responsive-menu-item-22161" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="http://www.therainbowtimesmass.com/media-jobs/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Media Jobs</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://www.therainbowtimesmass.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.therainbowtimesmass.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'30214089',post:'22954',tz:'-5',srv:'www.therainbowtimesmass.com'} ]);
	_stq.push([ 'clickTrackerInit', '30214089', '22954' ]);
</script>
<script type='text/javascript'>
document.tidioChatCode = "dpovrd5f3jzz3mjgkgkp1q2mtb9zr3it";
(function() {
  function asyncLoad() {
    var tidioScript = document.createElement("script");
    tidioScript.type = "text/javascript";
    tidioScript.async = true;
    tidioScript.src = "//code.tidio.co/dpovrd5f3jzz3mjgkgkp1q2mtb9zr3it.js";
    document.body.appendChild(tidioScript);
  }
  if (window.attachEvent) {
    window.attachEvent("onload", asyncLoad);
  } else {
    window.addEventListener("load", asyncLoad, false);
  }
})();
</script></body>
</html>
<!-- Page supported by LiteSpeed Cache 3.5.2 on 2020-11-13 01:23:37 -->