<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.therainbowtimesmass.com/xmlrpc.php" />
<title>Salem Prepares For Coronavirus | The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston - LGBT Boston news</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Like many communities across America, the City of Salem is pro-actively preparing in anticipation of the potential escalation of COVID-19 diagnoses."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.therainbowtimesmass.com/#organization","name":"The Rainbow Times | New England's Largest LGBTQ Newspaper | Boston","url":"http://www.therainbowtimesmass.com/","sameAs":["https://www.facebook.com/therainbowtimesmass","https://www.instagram.com/therainbowtimes/","https://www.pinterest.com/therainbowtimes/","https://twitter.com/therainbowtimes"],"logo":{"@type":"ImageObject","@id":"http://www.therainbowtimesmass.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2011/12/logo-largest-caps-lg.jpg?fit=563%2C200","width":563,"height":200,"caption":"The Rainbow Times | New England's Largest LGBTQ Newspaper | Boston"},"image":{"@id":"http://www.therainbowtimesmass.com/#logo"}},{"@type":"WebSite","@id":"http://www.therainbowtimesmass.com/#website","url":"http://www.therainbowtimesmass.com/","name":"The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston","inLanguage":"en-US","description":"New England&#039;s Largest LGBTQ Newspaper and Pride Projects Producer since 2006. Award-winning. Boston-based, New England Read","publisher":{"@id":"http://www.therainbowtimesmass.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.therainbowtimesmass.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?fit=777%2C437","width":777,"height":437,"caption":"salem"},{"@type":"WebPage","@id":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/#webpage","url":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/","name":"Salem Prepares For Coronavirus | The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston - LGBT Boston news","isPartOf":{"@id":"http://www.therainbowtimesmass.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/#primaryimage"},"datePublished":"2020-03-11T20:44:18+00:00","dateModified":"2020-03-11T20:44:18+00:00","description":"Like many communities across America, the City of Salem is pro-actively preparing in anticipation of the potential escalation of COVID-19 diagnoses.","breadcrumb":{"@id":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.therainbowtimesmass.com/","url":"http://www.therainbowtimesmass.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/","url":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/","name":"Salem Prepares For Coronavirus"}}]},{"@type":"Article","@id":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/#article","isPartOf":{"@id":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/#webpage"},"author":{"@id":"http://www.therainbowtimesmass.com/#/schema/person/5e5752c61d0a6b021c402f4a44087b06"},"headline":"Salem Prepares For Coronavirus","datePublished":"2020-03-11T20:44:18+00:00","dateModified":"2020-03-11T20:44:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/#webpage"},"publisher":{"@id":"http://www.therainbowtimesmass.com/#organization"},"image":{"@id":"http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/#primaryimage"},"keywords":"city of salem,coronavirus,covid-19,lgbtq,massachusetts","articleSection":"Eastern NE News","inLanguage":"en-US"},{"@type":["Person"],"@id":"http://www.therainbowtimesmass.com/#/schema/person/5e5752c61d0a6b021c402f4a44087b06","name":"TRT Editor","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston &raquo; Feed" href="http://www.therainbowtimesmass.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston &raquo; Comments Feed" href="http://www.therainbowtimesmass.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston &raquo; Salem Prepares For Coronavirus Comments Feed" href="http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.therainbowtimesmass.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.therainbowtimesmass.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.therainbowtimesmass.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"2ebe87e487c97dbb879e841201964c60","url_components":{"year":"2020","monthnum":"03","day":"11","hour":"16","minute":"44","second":"18","post_id":"22304","postname":"salem-prepares-for-coronavirus","author":"nicole","category":"eastern-ne-news"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='2ebe87e487c97dbb879e841201964c60' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/' />
<meta name='shareaholic:keywords' content='tag:city of salem, tag:coronavirus, tag:covid-19, tag:lgbtq, tag:massachusetts, tag:salem, cat:eastern ne news, type:post' />
<meta name='shareaholic:article_published_time' content='2020-03-11T16:44:18-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-03-11T16:44:18-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='TRT Editor' />
<meta name='shareaholic:site_id' content='2ebe87e487c97dbb879e841201964c60' />
<meta name='shareaholic:wp_version' content='9.1.0' />
<meta name='shareaholic:image' content='https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?fit=640%2C360' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?fit=777%2C437' />
<!-- Shareaholic Open Graph Tags End -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.therainbowtimesmass.com/wp-content/themes/mh_newsdesk/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/www.therainbowtimesmass.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/www.therainbowtimesmass.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"22304","token":"ef7422cfca","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/themes/mh_newsdesk/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"http:\/\/www.therainbowtimesmass.com\/wp-content\/themes\/mh_newsdesk\/includes\/font-awesome.min.css","wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=PT%20Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/wp-disable/js/css-lazy-load.min.js'></script>
<link rel='https://api.w.org/' href='http://www.therainbowtimesmass.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therainbowtimesmass.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p22M41-5NK' />
<link rel="alternate" type="application/json+oembed" href="http://www.therainbowtimesmass.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therainbowtimesmass.com%2Fsalem-prepares-for-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.therainbowtimesmass.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therainbowtimesmass.com%2Fsalem-prepares-for-coronavirus%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":22304,"post_name":"salem-prepares-for-coronavirus","post_title":"Salem Prepares For Coronavirus","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"Eastern NE News","slug":"eastern-ne-news","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"News from eastern New England","parent":0,"count":1365,"filter":"raw","cat_ID":4,"category_count":1365,"category_description":"News from eastern New England","cat_name":"Eastern NE News","category_nicename":"eastern-ne-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":16532,"name":"city of salem","slug":"city-of-salem","term_group":0,"term_taxonomy_id":16532,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":16529,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":16529,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":16528,"name":"covid-19","slug":"covid-19","term_group":0,"term_taxonomy_id":16528,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":260,"name":"lgbtq","slug":"lgbtq","term_group":0,"term_taxonomy_id":260,"taxonomy":"post_tag","description":"","parent":0,"count":529,"filter":"raw"},{"term_id":686,"name":"massachusetts","slug":"massachusetts","term_group":0,"term_taxonomy_id":686,"taxonomy":"post_tag","description":"","parent":0,"count":194,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="543583" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #139dad; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #139dad; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #139dad; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dddddd; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dddddd; }
    	    				.main-nav, .main-nav ul li:hover > ul, .mh-footer { background: #2b2b2b; }
    	    				.header-top, .header-nav ul li:hover > ul, .footer-ad-wrap, .footer-1, .footer-2, .footer-3, .footer-bottom { background: #3d3d3d; }
			.social-nav a { color: #3d3d3d; }
    	    				.footer-widgets .widget-title { background: #1db9d1; }
    	    		</style>
    <!--[if lt IE 9]>
<script src="http://www.therainbowtimesmass.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.therainbowtimesmass.com/wp-content/uploads/2019/02/background-colorful-webnew.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Salem Prepares For Coronavirus" />
<meta property="og:url" content="http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/" />
<meta property="og:description" content="The City of Salem Taking Precautions &amp; Informing The Public About the coronavirus SALEM, Mass.—Like many communities across America, the City of Salem is pro-actively preparing in anticipation …" />
<meta property="article:published_time" content="2020-03-11T20:44:18+00:00" />
<meta property="article:modified_time" content="2020-03-11T20:44:18+00:00" />
<meta property="og:site_name" content="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston" />
<meta property="og:image" content="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?fit=777%2C437" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta property="og:image:alt" content="salem" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@therainbowtimes" />
<meta name="twitter:text:title" content="Salem Prepares For Coronavirus" />
<meta name="twitter:image" content="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?fit=777%2C437&#038;w=640" />
<meta name="twitter:image:alt" content="salem" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=270%2C270" />
<style>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</style><script>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</script></head>
<body class="post-template-default single single-post postid-22304 single-format-standard custom-background mh-right-sb responsive-menu-push-left">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a href="http://therainbowtimesmass.com">Home</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="http://www.therainbowtimesmass.com/contact-us/">Contact</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.therainbowtimesmass.com/advertise/">Advertise</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://www.therainbowtimesmass.com/subscribe/">Subscribe</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-15852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15852"><a href="http://www.facebook.com/therainbowtimesmass"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-15853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15853"><a href="http://www.twitter.com/therainbowtimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-15854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15854"><a href="https://www.pinterest.com/therainbowtimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">pintrest</span></a></li>
<li id="menu-item-15855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15855"><a href="http://www.instagram.com/therainbowtimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-15856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15856"><a href="http://www.youtube.com/user/therainbowtimesnews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-15857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15857"><a href="http://therainbowtimes.tumblr.com"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">tumblr</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://www.therainbowtimesmass.com/" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.therainbowtimesmass.com/wp-content/uploads/2016/03/logo-largest-caps-1.jpg" height="100" width="300" alt="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston" />
</div>
</a>
		</div>
		<aside id="media_image-30" class="mh-col mh-2-3 widget_media_image"><div class="header-ad"><a href="http://bit.ly/SpringMarlboroughTRT" target="_blank" rel="noopener noreferrer"><img width="728" height="90" src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/paradisecity-march2020-web.jpg?fit=728%2C90" class="image wp-image-22296  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/paradisecity-march2020-web.jpg?w=728 728w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/paradisecity-march2020-web.jpg?resize=300%2C37 300w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/paradisecity-march2020-web.jpg?resize=640%2C79 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-catnav-container"><ul id="menu-catnav" class="menu"><li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://www.therainbowtimesmass.com/category/featured-2/">Featured</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374"><a href="http://www.therainbowtimesmass.com/category/eastern-ne-news/">Eastern NE News</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="http://www.therainbowtimesmass.com/category/western-ne-news/">Western NE News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="http://www.therainbowtimesmass.com/category/national-news/">National News</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="http://www.therainbowtimesmass.com/category/entertainment/">Entertainment &#038; Sports</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-379"><a href="http://www.therainbowtimesmass.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1416"><a href="http://www.therainbowtimesmass.com/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-1417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"><a href="http://www.therainbowtimesmass.com/category/opinion/our-voices/">Our Voices</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="http://www.therainbowtimesmass.com/category/opinion/transgender-topics/">Transgender Topics</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.therainbowtimesmass.com/category/opinion/latin-vision/">Latin Vision</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.therainbowtimesmass.com/category/opinion/faith/">Faith</a></li>
</ul>
</li>
<li id="menu-item-15223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15223"><a href="http://www.therainbowtimesmass.com/category/biz-corner/">Biz Corner</a></li>
<li id="menu-item-22152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22152"><a href="http://www.therainbowtimesmass.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-22157" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22157"><a href="http://www.therainbowtimesmass.com/healthcare-jobs/">Healthcare Jobs</a></li>
	<li id="menu-item-22161" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22161"><a href="http://www.therainbowtimesmass.com/media-jobs/">Media Jobs</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/coronavirus-pandemic-immigrants-targeted-under-public-charge/" title="Coronavirus Pandemic: Immigrants Targeted Under ‘Public Charge’">
					<span class="ticker-item-date">March 11, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Coronavirus Pandemic: Immigrants Targeted Under ‘Public Charge’</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/" title="Salem Prepares For Coronavirus">
					<span class="ticker-item-date">March 11, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Salem Prepares For Coronavirus</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/coronavirus-update-gov-baker-declares-state-of-emergency/" title="Coronavirus Update: Gov. Baker Declares State Of Emergency">
					<span class="ticker-item-date">March 10, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Coronavirus Update: Gov. Baker Declares State Of Emergency</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/bgmc-you-were-born-this-way/" title="BGMC: Baby, You Were Born This Way!">
					<span class="ticker-item-date">March 10, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">BGMC: Baby, You Were Born This Way!</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.therainbowtimesmass.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.therainbowtimesmass.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.therainbowtimesmass.com/category/eastern-ne-news/" itemprop="url"><span itemprop="title">Eastern NE News</span></a></span></nav>
<article id="post-22304" class="post-22304 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-ne-news tag-city-of-salem tag-coronavirus tag-covid-19 tag-lgbtq tag-massachusetts">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Salem Prepares For Coronavirus		</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://www.therainbowtimesmass.com/tag/city-of-salem/" rel="tag">city of salem</a><a href="http://www.therainbowtimesmass.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="http://www.therainbowtimesmass.com/tag/covid-19/" rel="tag">covid-19</a><a href="http://www.therainbowtimesmass.com/tag/lgbtq/" rel="tag">lgbtq</a><a href="http://www.therainbowtimesmass.com/tag/massachusetts/" rel="tag">massachusetts</a></div>	</header>
	
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="salem" srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=300%2C169 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=768%2C432 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=640%2C360 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=120%2C67 120w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">City of Salem continues information campaign and preparedness for COVID-19</span>
</div>
	<div id="media_image-31" class="sb-widget post-ad post-ad-1 widget_media_image"><a href="http://bit.ly/SpringMarlboroughTRT" target="_blank" rel="noopener noreferrer"><img width="728" height="90" src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/paradisecity-march2020-web.jpg?fit=728%2C90" class="image wp-image-22296  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/paradisecity-march2020-web.jpg?w=728 728w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/paradisecity-march2020-web.jpg?resize=300%2C37 300w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/paradisecity-march2020-web.jpg?resize=640%2C79 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></div><div id="media_image-33" class="sb-widget post-ad post-ad-1 widget_media_image"><a href="https://lovebrattleborovt.com/#events" target="_blank" rel="noopener noreferrer"><img width="728" height="91" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/lovebrattleboro-march2020-rev-web.png?fit=728%2C91" class="image wp-image-22305  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/lovebrattleboro-march2020-rev-web.png?w=728 728w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/lovebrattleboro-march2020-rev-web.png?resize=300%2C38 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/lovebrattleboro-march2020-rev-web.png?resize=640%2C80 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></div>	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://www.therainbowtimesmass.com/author/nicole/">TRT Editor</a></span>
<span class="entry-meta-date updated">March 11, 2020</span>
</p>
	<div class="entry-content clearfix">
		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Salem Prepares For Coronavirus' data-link='http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/' data-app-id-name='post_above_content'></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><em>The City of Salem Taking Precautions &amp; Informing The Public About the coronavirus</em></p>
<p>SALEM, Mass.—Like many communities across America, the City of Salem is pro-actively preparing in anticipation of the potential escalation of COVID-19 diagnoses. This work includes regular coordination with community partners and state agencies, departmental communication with staff, implementation of prevention strategies, and planning for continuity of services.</p>
<p>As a community with a major university, large tourism economy and museums, busy commuter rail station, state court facilities, and a major hospital (read more about how North Shore Medical Center is planning for COVID-19 by visiting <a href="https://bit.ly/2TIikRf" target="_blank" rel="noopener noreferrer">https://bit.ly/2TIikRf</a>), the City of Salem is taking potential dangers posed by COVID-19 seriously. Salem’s Health Department, public safety teams, and school officials are in regular communication with local partners and state agencies to stay current on the most recent guidance and to coordinate responses and actions.</p>
<p>&nbsp;</p>
<p><strong>Reducing the Risk of Transmission</strong></p>
<p>The City of Salem is adhering closely to all recommendations from the Centers for Disease Control (CDC) and the Massachusetts Department of Public Health (DPH). Starting last week, the City began additional routine cleaning and sanitizing of publicly accessible spaces in City buildings and facilities. The Salem Health Department strongly encourages all Salem businesses and nonprofits to similarly take action to clean and sanitize high-touch surfaces such as doorknobs and handles, computer keyboards, credit card machines, and countertops.</p>
<p>All Salem City staff have been directed to engage in germ management and hygienic practices to reduce the risk of transmission of COVID-19 and other illnesses.</p>
<blockquote>
<h4>These practices include frequent hand washing for at least 20 seconds duration, coughing or sneezing into a tissue and then disposing of it, and avoiding touching one’s face. Individuals should also practice reasonable social distancing behavior, such as not shaking hands. All City staff have been directed to avoid individuals who are sick and to remain at home if they are not feeling well. City employees must be out of work until they are fever-free without medication for at least 24 hours. All City departments have been directed to identify locations at their site where staff or members of the public showing symptoms of illness can be physically separated from others until they are able to arrange for transportation home or to medical care.</h4>
</blockquote>
<p>Anyone displaying symptoms (high fever and cough) or who thinks they may have been exposed to COVID-19 should contact their healthcare provider immediately and avoid contact with others.</p>
<p>&nbsp;</p>
<p><strong>In the Event of Municipal Closures</strong></p>
<p>In the event City offices must close for any period of time some City services, such as online bill pay (<a href="http://www.salem.com/paybills" target="_blank" rel="noopener noreferrer">salem.com/paybills</a>) and reporting public service requests (<a href="http://www.salem.com/seeclickfix" target="_blank" rel="noopener noreferrer">salem.com/seeclickfix</a>), will continue to be available through <a href="http://www.salem.com/" target="_blank" rel="noopener noreferrer">salem.com</a>. Members of the public should anticipate a delay in response to inquiries, as offices will be closed. Public meetings may be canceled or postponed; check the online calendar at <a href="http://www.salem.com/calendar" target="_blank" rel="noopener noreferrer">salem.com/calendar</a> to confirm if a meeting is taking place or not.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Essential services, including public safety and some public services functions, will continue to be provided. In some cases, the City may alter deadlines for licenses, applications, forms, and other items, so long as those alterations are within the City’s authority; be aware of such filing deadlines and plan accordingly.</p>
<p>If closure of the Mayor Jean Levesque Community Life Center (CLC) is required, all public programs, activities, classes, and events at the center will be canceled. Currently, most programs are still taking place as scheduled, however, you can call the CLC at <em>978-744-0924</em> to verify if a program is taking place. In the event of a closure of the CLC, transportation services will continue to be provided for essential appointments, such as medical appointments. CLC vans are being cleaned and sanitized on a regular basis.</p>
<p>Should the City need to close any offices, buildings, or facilities for any period of time, that closure will be announced via City News &amp; Announcement and CodeRED, posted at <a href="http://www.salem.com/" target="_blank" rel="noopener noreferrer">salem.com</a> and shared with the City’s social media channels (Facebook, Twitter, and Instagram).</p>
<p>&nbsp;</p>
<p><strong>Stay Informed</strong></p>
<p>The City of Salem maintains an up-to-date Emergency Management Plan, overseen by the Director of Emergency Management, Chief Gerry Giunta of the Salem Fire Department, and—in cases of public health emergencies—carried out in coordination with the City’s Health Agent, David Greenbaum. In the event of the Plan’s activation, the City follows the U.S. Department of Homeland Security’s Incident Command System structure of emergency response, which includes public information about the nature of the incident and steps being taken by the City to respond.</p>
<p>Members of the public should ensure they are subscribed to Salem’s three primary communication platforms, all available at www.salem.com/subscribe: (1) <strong>CodeRED</strong>, the emergency notification system, (2) <strong>City Alerts</strong>, found under the “Urgent Alert” menu, and (3) <strong>City News &amp; Announcement</strong>, found under the “News or Announcement” category.</p>
<p>Additional information is available from the CDC at <a href="http://www.cdc.gov/COVID19" target="_blank" rel="noopener noreferrer">cdc.gov/COVID19</a> and from DPH at <a href="https://bit.ly/338zPxa" target="_blank" rel="noopener noreferrer">https://bit.ly/338zPxa</a>.</p>
<p>[From a News Release]</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Salem Prepares For Coronavirus' data-link='http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/' data-app-id-name='post_below_content'></div>	</div>
	<div id="custom_html-15" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://transcapsule.com/" target="blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/01/transcapsule-728x90-rev.jpg?w=777" alt="banner ad" data-recalc-dims="1" /></a></div></div></article><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.therainbowtimesmass.com/coronavirus-update-gov-baker-declares-state-of-emergency/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://www.therainbowtimesmass.com/coronavirus-pandemic-immigrants-targeted-under-public-charge/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-22262 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-black-gay-man tag-gay tag-latinx-gay-man tag-lgbtq tag-lgbtq-docuseries tag-lgbtq-entertainment tag-qpoc tag-star-trek tag-visible tag-wilson-cruz">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/wilson-cruz-knows-the-power-in-storytelling/" title="Wilson Cruz Knows The Power In Storytelling"><img width="180" height="101" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/wilson-cruz-mpic.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="wilson cruz" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/wilson-cruz-mpic.jpg?w=777 777w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/wilson-cruz-mpic.jpg?resize=300%2C170 300w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/wilson-cruz-mpic.jpg?resize=768%2C435 768w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/wilson-cruz-mpic.jpg?resize=640%2C362 640w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/wilson-cruz-mpic.jpg?resize=180%2C101 180w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/wilson-cruz-mpic.jpg?resize=260%2C146 260w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/wilson-cruz-mpic.jpg?resize=373%2C210 373w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/wilson-cruz-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/wilson-cruz-knows-the-power-in-storytelling/" title="Wilson Cruz Knows The Power In Storytelling" rel="bookmark">
			Wilson Cruz Knows The Power In Storytelling		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-22252 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-ne-news category-featured-2 category-western-ne-news tag-cannabis tag-cannabis-control-commission tag-lgbtq tag-lgbtq-entrepreneurs tag-lgbtq-poc-business-owners tag-marijuana-cultivator tag-marijuana-retailer tag-marijuana-transporter tag-women-business-owners">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/lgbtq-entrepreneurs-rigorous-system-cultivate-manufacture-sell-cannabis-in-mass/" title="LGBTQ Entrepreneurs Face Rigorous System To Cultivate, Manufacture &#038; Sell Cannabis In Mass."><img width="180" height="101" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/alchemyleague-mpic.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="LGBTQ Entrepreneurs" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/alchemyleague-mpic.jpg?resize=180%2C101 180w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/alchemyleague-mpic.jpg?resize=260%2C146 260w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/alchemyleague-mpic.jpg?resize=373%2C210 373w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/alchemyleague-mpic.jpg?resize=120%2C67 120w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/alchemyleague-mpic.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/lgbtq-entrepreneurs-rigorous-system-cultivate-manufacture-sell-cannabis-in-mass/" title="LGBTQ Entrepreneurs Face Rigorous System To Cultivate, Manufacture &#038; Sell Cannabis In Mass." rel="bookmark">
			LGBTQ Entrepreneurs Face Rigorous System To Cultivate, Manufacture &#038; Sell Cannabis In Mass.		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-22256 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-ne-news category-entertainment category-featured-2 tag-thats-what-she-said tag-biwomen tag-feminine-experience tag-lady-bos-productions tag-lesbian tag-lgbtq tag-trans-women">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/empowering-feminine-experience-intersectional-identities-gender-equality/" title="Empowering Feminine Experience, Intersectional Identities &#038; Gender Equality"><img width="180" height="101" src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/langbenitez-twss-mpic.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="feminine experience" srcset="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/langbenitez-twss-mpic.jpg?w=777 777w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/langbenitez-twss-mpic.jpg?resize=300%2C170 300w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/langbenitez-twss-mpic.jpg?resize=768%2C435 768w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/langbenitez-twss-mpic.jpg?resize=640%2C362 640w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/langbenitez-twss-mpic.jpg?resize=180%2C101 180w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/langbenitez-twss-mpic.jpg?resize=260%2C146 260w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/langbenitez-twss-mpic.jpg?resize=373%2C210 373w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/langbenitez-twss-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/empowering-feminine-experience-intersectional-identities-gender-equality/" title="Empowering Feminine Experience, Intersectional Identities &#038; Gender Equality" rel="bookmark">
			Empowering Feminine Experience, Intersectional Identities &#038; Gender Equality		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-22298 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-ne-news category-featured-2 category-western-ne-news tag-coronavirus tag-covid-19 tag-gov-charlie-baker tag-health tag-lgbtq tag-massachusetts tag-mbta tag-spread tag-state-of-emergency">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/coronavirus-update-gov-baker-declares-state-of-emergency/" title="Coronavirus Update: Gov. Baker Declares State Of Emergency"><img width="180" height="101" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Coronavirus" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?w=777 777w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=300%2C169 300w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=768%2C432 768w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=640%2C360 640w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=180%2C101 180w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=260%2C146 260w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=373%2C210 373w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/coronavirus-update-gov-baker-declares-state-of-emergency/" title="Coronavirus Update: Gov. Baker Declares State Of Emergency" rel="bookmark">
			Coronavirus Update: Gov. Baker Declares State Of Emergency		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Salem Prepares For Coronavirus"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/salem-prepares-for-coronavirus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.therainbowtimesmass.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22304' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="227d58eec1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar">
	<div id="custom_html-13" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.pridemotorgroup.com/" target="blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/09/pridemotorgroup-web.jpg?w=777" alt="banner ad" data-recalc-dims="1" /></a> </div></div><div id="text-101" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="https://www.joinallofus.org/en" target="blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/05/allofus-web-370-may2019.jpg?w=777" alt="banner ad" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="media_image-28" class="sb-widget clearfix widget_media_image"><h4 class="widget-title"><span>Inside This Edition</span></h4><a href="https://issuu.com/therainbowtimesnews/docs/trtmarch2020smrev" target="_blank" rel="noopener noreferrer"><img width="370" height="421" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/march2020_cover-revised2-web.jpg?fit=370%2C421" class="image wp-image-22261  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/march2020_cover-revised2-web.jpg?w=370 370w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/march2020_cover-revised2-web.jpg?resize=264%2C300 264w" sizes="(max-width: 370px) 100vw, 370px" /></a></div><div id="text-97" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="https://healthq.org" target="blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/08/healthquarters2019-trans-web.jpg?w=777" alt="banner ad" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/therainbowtimesmass" data-width="373" data-height="300" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_custom_posts-3" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Latest Posts</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="http://www.therainbowtimesmass.com/coronavirus-pandemic-immigrants-targeted-under-public-charge/" title="Coronavirus Pandemic: Immigrants Targeted Under ‘Public Charge’"><img width="373" height="210" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/ayannapressley-rev-web.jpg?resize=373%2C210" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="coronavirus" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/ayannapressley-rev-web.jpg?w=777 777w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/ayannapressley-rev-web.jpg?resize=300%2C170 300w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/ayannapressley-rev-web.jpg?resize=768%2C435 768w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/ayannapressley-rev-web.jpg?resize=640%2C362 640w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/ayannapressley-rev-web.jpg?resize=180%2C101 180w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/ayannapressley-rev-web.jpg?resize=260%2C146 260w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/ayannapressley-rev-web.jpg?resize=373%2C210 373w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/ayannapressley-rev-web.jpg?resize=120%2C67 120w" sizes="(max-width: 373px) 100vw, 373px" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">March 11, 2020</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="http://www.therainbowtimesmass.com/coronavirus-pandemic-immigrants-targeted-under-public-charge/" title="Coronavirus Pandemic: Immigrants Targeted Under ‘Public Charge’" rel="bookmark">
									Coronavirus Pandemic: Immigrants Targeted Under ‘Public Charge’								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Coronavirus Pandemic: Immigrants Targeted Under ‘Public Charge’' data-link='http://www.therainbowtimesmass.com/coronavirus-pandemic-immigrants-targeted-under-public-charge/' data-app-id-name='post_above_content'></div><p>Congresswoman Ayanna Pressley Leads Charge To Protect Immigrants, Health Today, Congresswoman Ayanna Pressley (D-Mass.), and over 40 of her democratic colleagues, sent a letter to&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Coronavirus Pandemic: Immigrants Targeted Under ‘Public Charge’' data-link='http://www.therainbowtimesmass.com/coronavirus-pandemic-immigrants-targeted-under-public-charge/' data-app-id-name='post_below_content'></div>											<a class="button" href="http://www.therainbowtimesmass.com/coronavirus-pandemic-immigrants-targeted-under-public-charge/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/" title="Salem Prepares For Coronavirus"><img width="120" height="67" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="salem" srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=300%2C169 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=768%2C432 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=640%2C360 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-salem-uns.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">March 11, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/" title="Salem Prepares For Coronavirus" rel="bookmark">
									Salem Prepares For Coronavirus								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/coronavirus-update-gov-baker-declares-state-of-emergency/" title="Coronavirus Update: Gov. Baker Declares State Of Emergency"><img width="120" height="67" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Coronavirus" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?w=777 777w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=300%2C169 300w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=768%2C432 768w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=640%2C360 640w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=180%2C101 180w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=260%2C146 260w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=373%2C210 373w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/cdc-coronavirus-uns-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">March 10, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/coronavirus-update-gov-baker-declares-state-of-emergency/" title="Coronavirus Update: Gov. Baker Declares State Of Emergency" rel="bookmark">
									Coronavirus Update: Gov. Baker Declares State Of Emergency								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="text-29" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Tweet Us</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/therainbowtimes?ref_src=twsrc%5Etfw">Tweets by therainbowtimes</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
		</div><div id="tag_cloud-3" class="sb-widget clearfix widget_tag_cloud"><h4 class="widget-title"><span>Popular Tags This Hour</span></h4><div class="tagcloud"><a href="http://www.therainbowtimesmass.com/tag/affordable-care-act/" class="tag-cloud-link tag-link-2264 tag-link-position-1" style="font-size: 8.8448275862069pt;" aria-label="affordable care act (69 items)">affordable care act</a>
<a href="http://www.therainbowtimesmass.com/tag/aids/" class="tag-cloud-link tag-link-52 tag-link-position-2" style="font-size: 15.603448275862pt;" aria-label="AIDS (255 items)">AIDS</a>
<a href="http://www.therainbowtimesmass.com/tag/aids-action-committee/" class="tag-cloud-link tag-link-436 tag-link-position-3" style="font-size: 9.3275862068966pt;" aria-label="aids action committee (77 items)">aids action committee</a>
<a href="http://www.therainbowtimesmass.com/tag/anti-gay/" class="tag-cloud-link tag-link-330 tag-link-position-4" style="font-size: 9.0862068965517pt;" aria-label="anti-gay (73 items)">anti-gay</a>
<a href="http://www.therainbowtimesmass.com/tag/boston/" class="tag-cloud-link tag-link-82 tag-link-position-5" style="font-size: 12.706896551724pt;" aria-label="boston (146 items)">boston</a>
<a href="http://www.therainbowtimesmass.com/tag/boston-pride/" class="tag-cloud-link tag-link-118 tag-link-position-6" style="font-size: 11.379310344828pt;" aria-label="boston pride (115 items)">boston pride</a>
<a href="http://www.therainbowtimesmass.com/tag/bullying/" class="tag-cloud-link tag-link-396 tag-link-position-7" style="font-size: 10.655172413793pt;" aria-label="bullying (98 items)">bullying</a>
<a href="http://www.therainbowtimesmass.com/tag/discrimination/" class="tag-cloud-link tag-link-732 tag-link-position-8" style="font-size: 15.724137931034pt;" aria-label="discrimination (263 items)">discrimination</a>
<a href="http://www.therainbowtimesmass.com/tag/doma/" class="tag-cloud-link tag-link-450 tag-link-position-9" style="font-size: 13.913793103448pt;" aria-label="doma (187 items)">doma</a>
<a href="http://www.therainbowtimesmass.com/tag/equality/" class="tag-cloud-link tag-link-423 tag-link-position-10" style="font-size: 8.3620689655172pt;" aria-label="equality (64 items)">equality</a>
<a href="http://www.therainbowtimesmass.com/tag/fenway-health/" class="tag-cloud-link tag-link-45 tag-link-position-11" style="font-size: 12.103448275862pt;" aria-label="Fenway Health (130 items)">Fenway Health</a>
<a href="http://www.therainbowtimesmass.com/tag/gay/" class="tag-cloud-link tag-link-83 tag-link-position-12" style="font-size: 10.655172413793pt;" aria-label="gay (99 items)">gay</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-lesbian-advocates-defenders/" class="tag-cloud-link tag-link-1160 tag-link-position-13" style="font-size: 8.8448275862069pt;" aria-label="gay &amp; lesbian advocates &amp; defenders (69 items)">gay &amp; lesbian advocates &amp; defenders</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-entertainment/" class="tag-cloud-link tag-link-3727 tag-link-position-14" style="font-size: 11.862068965517pt;" aria-label="gay entertainment (125 items)">gay entertainment</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-marriage/" class="tag-cloud-link tag-link-94 tag-link-position-15" style="font-size: 10.172413793103pt;" aria-label="gay marriage (90 items)">gay marriage</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-news/" class="tag-cloud-link tag-link-3181 tag-link-position-16" style="font-size: 20.913793103448pt;" aria-label="gay news (703 items)">gay news</a>
<a href="http://www.therainbowtimesmass.com/tag/gender-identity/" class="tag-cloud-link tag-link-268 tag-link-position-17" style="font-size: 16.568965517241pt;" aria-label="gender identity (311 items)">gender identity</a>
<a href="http://www.therainbowtimesmass.com/tag/glad/" class="tag-cloud-link tag-link-283 tag-link-position-18" style="font-size: 12.103448275862pt;" aria-label="glad (130 items)">glad</a>
<a href="http://www.therainbowtimesmass.com/tag/hispanic-black-gay-coalition/" class="tag-cloud-link tag-link-172 tag-link-position-19" style="font-size: 8pt;" aria-label="hispanic black gay coalition (59 items)">hispanic black gay coalition</a>
<a href="http://www.therainbowtimesmass.com/tag/hiv/" class="tag-cloud-link tag-link-51 tag-link-position-20" style="font-size: 16.206896551724pt;" aria-label="HIV (286 items)">HIV</a>
<a href="http://www.therainbowtimesmass.com/tag/homophobia/" class="tag-cloud-link tag-link-251 tag-link-position-21" style="font-size: 13.189655172414pt;" aria-label="homophobia (161 items)">homophobia</a>
<a href="http://www.therainbowtimesmass.com/tag/human-rights-campaign/" class="tag-cloud-link tag-link-431 tag-link-position-22" style="font-size: 11.620689655172pt;" aria-label="human rights campaign (118 items)">human rights campaign</a>
<a href="http://www.therainbowtimesmass.com/tag/lambda-legal/" class="tag-cloud-link tag-link-192 tag-link-position-23" style="font-size: 9.3275862068966pt;" aria-label="lambda legal (76 items)">lambda legal</a>
<a href="http://www.therainbowtimesmass.com/tag/lesbian/" class="tag-cloud-link tag-link-128 tag-link-position-24" style="font-size: 10.534482758621pt;" aria-label="lesbian (96 items)">lesbian</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbt/" class="tag-cloud-link tag-link-152 tag-link-position-25" style="font-size: 14.396551724138pt;" aria-label="lgbt (203 items)">lgbt</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbt-news/" class="tag-cloud-link tag-link-3182 tag-link-position-26" style="font-size: 15.965517241379pt;" aria-label="lgbt news (272 items)">lgbt news</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq/" class="tag-cloud-link tag-link-260 tag-link-position-27" style="font-size: 19.344827586207pt;" aria-label="lgbtq (529 items)">lgbtq</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-entertainment/" class="tag-cloud-link tag-link-5098 tag-link-position-28" style="font-size: 11.620689655172pt;" aria-label="lgbtq entertainment (118 items)">lgbtq entertainment</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-news/" class="tag-cloud-link tag-link-3372 tag-link-position-29" style="font-size: 22pt;" aria-label="lgbtq news (879 items)">lgbtq news</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-people-of-color/" class="tag-cloud-link tag-link-2794 tag-link-position-30" style="font-size: 8.8448275862069pt;" aria-label="lgbtq people of color (69 items)">lgbtq people of color</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-youth/" class="tag-cloud-link tag-link-804 tag-link-position-31" style="font-size: 11.741379310345pt;" aria-label="lgbtq youth (123 items)">lgbtq youth</a>
<a href="http://www.therainbowtimesmass.com/tag/marriage-equality/" class="tag-cloud-link tag-link-409 tag-link-position-32" style="font-size: 16.086206896552pt;" aria-label="marriage equality (282 items)">marriage equality</a>
<a href="http://www.therainbowtimesmass.com/tag/massachusetts/" class="tag-cloud-link tag-link-686 tag-link-position-33" style="font-size: 14.155172413793pt;" aria-label="massachusetts (194 items)">massachusetts</a>
<a href="http://www.therainbowtimesmass.com/tag/massequality/" class="tag-cloud-link tag-link-132 tag-link-position-34" style="font-size: 11.379310344828pt;" aria-label="massequality (114 items)">massequality</a>
<a href="http://www.therainbowtimesmass.com/tag/national-center-for-lesbian-rights/" class="tag-cloud-link tag-link-434 tag-link-position-35" style="font-size: 9.2068965517241pt;" aria-label="national center for lesbian rights (74 items)">national center for lesbian rights</a>
<a href="http://www.therainbowtimesmass.com/tag/racism/" class="tag-cloud-link tag-link-344 tag-link-position-36" style="font-size: 8.1206896551724pt;" aria-label="racism (60 items)">racism</a>
<a href="http://www.therainbowtimesmass.com/tag/same-sex-couples/" class="tag-cloud-link tag-link-408 tag-link-position-37" style="font-size: 13.189655172414pt;" aria-label="same-sex couples (163 items)">same-sex couples</a>
<a href="http://www.therainbowtimesmass.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-348 tag-link-position-38" style="font-size: 8.9655172413793pt;" aria-label="same-sex marriage (72 items)">same-sex marriage</a>
<a href="http://www.therainbowtimesmass.com/tag/sexual-orientation/" class="tag-cloud-link tag-link-267 tag-link-position-39" style="font-size: 15.120689655172pt;" aria-label="sexual orientation (232 items)">sexual orientation</a>
<a href="http://www.therainbowtimesmass.com/tag/the-rainbow-times/" class="tag-cloud-link tag-link-130 tag-link-position-40" style="font-size: 9.3275862068966pt;" aria-label="the rainbow times (76 items)">the rainbow times</a>
<a href="http://www.therainbowtimesmass.com/tag/transgender/" class="tag-cloud-link tag-link-106 tag-link-position-41" style="font-size: 17.655172413793pt;" aria-label="transgender (379 items)">transgender</a>
<a href="http://www.therainbowtimesmass.com/tag/transgender-news/" class="tag-cloud-link tag-link-3281 tag-link-position-42" style="font-size: 12.344827586207pt;" aria-label="transgender news (137 items)">transgender news</a>
<a href="http://www.therainbowtimesmass.com/tag/transphobia/" class="tag-cloud-link tag-link-752 tag-link-position-43" style="font-size: 12.586206896552pt;" aria-label="transphobia (144 items)">transphobia</a>
<a href="http://www.therainbowtimesmass.com/tag/trump/" class="tag-cloud-link tag-link-15003 tag-link-position-44" style="font-size: 8.8448275862069pt;" aria-label="trump (69 items)">trump</a>
<a href="http://www.therainbowtimesmass.com/tag/u-s-supreme-court/" class="tag-cloud-link tag-link-2357 tag-link-position-45" style="font-size: 11.620689655172pt;" aria-label="u.s. supreme court (120 items)">u.s. supreme court</a></div>
</div></aside></div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="mh_newsdesk_custom_posts-13" class="footer-widget mh_newsdesk_custom_posts"><h5 class="widget-title">We&#8217;ve gone viral!</h5>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/assisted-living-community-receives-sagecare-lgbt-cultural-competency-training/" title="Assisted Living Community Receives SageCARE LGBT Cultural Competency Training"><img width="120" height="67" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/lgbtq-mpic.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/lgbtq-mpic.jpg?w=770 770w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/lgbtq-mpic.jpg?resize=300%2C170 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/lgbtq-mpic.jpg?resize=768%2C435 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/lgbtq-mpic.jpg?resize=640%2C362 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/lgbtq-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/lgbtq-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/lgbtq-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/lgbtq-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/assisted-living-community-receives-sagecare-lgbt-cultural-competency-training/" title="Assisted Living Community Receives SageCARE LGBT Cultural Competency Training" rel="bookmark">
									Assisted Living Community Receives SageCARE LGBT Cultural Competency Training								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/gay-lit-author-larry-benjamin-new-novel/" title="Gay Lit Author Larry Benjamin Releases New Novel"><img width="120" height="67" src="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/larry-benjam-mpic.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="larry benjamin" srcset="https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/larry-benjam-mpic.jpg?w=777 777w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/larry-benjam-mpic.jpg?resize=300%2C170 300w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/larry-benjam-mpic.jpg?resize=768%2C435 768w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/larry-benjam-mpic.jpg?resize=640%2C362 640w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/larry-benjam-mpic.jpg?resize=180%2C101 180w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/larry-benjam-mpic.jpg?resize=260%2C146 260w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/larry-benjam-mpic.jpg?resize=373%2C210 373w, https://i1.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/02/larry-benjam-mpic.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/gay-lit-author-larry-benjamin-new-novel/" title="Gay Lit Author Larry Benjamin Releases New Novel" rel="bookmark">
									Gay Lit Author Larry Benjamin Releases New Novel								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/super-tuesday-presidential-election-results-focusing-on-the-bigger-picture/" title="Super Tuesday Presidential Election Results: Focusing On The Bigger Picture "><img width="120" height="67" src="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/editorial-web-gageskidmore.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/editorial-web-gageskidmore.jpg?w=777 777w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/editorial-web-gageskidmore.jpg?resize=300%2C170 300w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/editorial-web-gageskidmore.jpg?resize=768%2C435 768w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/editorial-web-gageskidmore.jpg?resize=640%2C362 640w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/editorial-web-gageskidmore.jpg?resize=180%2C101 180w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/editorial-web-gageskidmore.jpg?resize=260%2C146 260w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/editorial-web-gageskidmore.jpg?resize=373%2C210 373w, https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/03/editorial-web-gageskidmore.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/super-tuesday-presidential-election-results-focusing-on-the-bigger-picture/" title="Super Tuesday Presidential Election Results: Focusing On The Bigger Picture " rel="bookmark">
									Super Tuesday Presidential Election Results: Focusing On The Bigger Picture 								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_comments-2" class="footer-widget mh_newsdesk_comments"><h5 class="widget-title">Recent Comments</h5>	   		<ul class="user-widget widget-list row clearfix">	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/contact-us/#comment-1048467" title="TRT Editor">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				TRT Editor on 				   				<a href="http://www.therainbowtimesmass.com/contact-us/#comment-1048467" title="TRT Editor | Contact Us">
					   				Contact Us					   			</a>
					   		</div>
					   	</li>	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/contact-us/#comment-1048462" title="jerry ferrazza">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				jerry ferrazza on 				   				<a href="http://www.therainbowtimesmass.com/contact-us/#comment-1048462" title="jerry ferrazza | Contact Us">
					   				Contact Us					   			</a>
					   		</div>
					   	</li>	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/trans-youth-health-care-threatened-by-legislation/#comment-1048322" title="TRT Editor">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				TRT Editor on 				   				<a href="http://www.therainbowtimesmass.com/trans-youth-health-care-threatened-by-legislation/#comment-1048322" title="TRT Editor | Trans Youth Health Care Threatened By Legislation">
					   				Trans Youth Health Care Threatened By Legislation					   			</a>
					   		</div>
					   	</li>	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/trans-youth-health-care-threatened-by-legislation/#comment-1048258" title="Michael Aaron">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				Michael Aaron on 				   				<a href="http://www.therainbowtimesmass.com/trans-youth-health-care-threatened-by-legislation/#comment-1048258" title="Michael Aaron | Trans Youth Health Care Threatened By Legislation">
					   				Trans Youth Health Care Threatened By Legislation					   			</a>
					   		</div>
					   	</li>        	</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts"><h5 class="widget-title">Recent Articles</h5>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/coronavirus-pandemic-immigrants-targeted-under-public-charge/" title="Coronavirus Pandemic: Immigrants Targeted Under ‘Public Charge’" rel="bookmark">
							Coronavirus Pandemic: Immigrants Targeted Under ‘Public Charge’						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/salem-prepares-for-coronavirus/" title="Salem Prepares For Coronavirus" rel="bookmark">
							Salem Prepares For Coronavirus						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/coronavirus-update-gov-baker-declares-state-of-emergency/" title="Coronavirus Update: Gov. Baker Declares State Of Emergency" rel="bookmark">
							Coronavirus Update: Gov. Baker Declares State Of Emergency						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/bgmc-you-were-born-this-way/" title="BGMC: Baby, You Were Born This Way!" rel="bookmark">
							BGMC: Baby, You Were Born This Way!						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/introducing-ellen-lapointe-fenway-healths-new-ceo/" title="Introducing Ellen LaPointe, Fenway Health&#8217;s New CEO" rel="bookmark">
							Introducing Ellen LaPointe, Fenway Health&#8217;s New CEO						</a>
					</li>			</ul></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15823"><a href="http://www.therainbowtimesmass.com/contact-us/">Contact</a></li>
<li id="menu-item-15835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15835"><a href="http://www.therainbowtimesmass.com/advertise/">Advertise</a></li>
<li id="menu-item-15836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15836"><a href="http://www.therainbowtimesmass.com/subscribe/">Subscribe</a></li>
<li id="menu-item-15822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15822"><a href="http://www.therainbowtimesmass.com/about-us/">About Us</a></li>
<li id="menu-item-15825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15825"><a href="http://www.therainbowtimesmass.com/about-us/our-team/">Our Team</a></li>
<li id="menu-item-15901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15901"><a href="https://www.facebook.com/therainbowtimesmass/events?key=events&#038;ref=page_internal">Calendar</a></li>
<li id="menu-item-15834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15834"><a href="http://www.therainbowtimesmass.com/app">Home</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2016 | The Rainbow Times, LLC				</p>
			</div>
		</div>
	</div>
</footer>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="push-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-376" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.therainbowtimesmass.com/category/featured-2/" class="responsive-menu-item-link">Featured</a></li><li id="responsive-menu-item-374" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://www.therainbowtimesmass.com/category/eastern-ne-news/" class="responsive-menu-item-link">Eastern NE News</a></li><li id="responsive-menu-item-387" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.therainbowtimesmass.com/category/western-ne-news/" class="responsive-menu-item-link">Western NE News</a></li><li id="responsive-menu-item-378" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.therainbowtimesmass.com/category/national-news/" class="responsive-menu-item-link">National News</a></li><li id="responsive-menu-item-375" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.therainbowtimesmass.com/category/entertainment/" class="responsive-menu-item-link">Entertainment &#038; Sports</a></li><li id="responsive-menu-item-379" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.therainbowtimesmass.com/category/opinion/" class="responsive-menu-item-link">Opinion<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-1416" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.therainbowtimesmass.com/category/opinion/editors-desk/" class="responsive-menu-item-link">Editor&#8217;s Desk</a></li><li id="responsive-menu-item-1417" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.therainbowtimesmass.com/category/opinion/our-voices/" class="responsive-menu-item-link">Our Voices</a></li><li id="responsive-menu-item-380" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.therainbowtimesmass.com/category/opinion/transgender-topics/" class="responsive-menu-item-link">Transgender Topics</a></li><li id="responsive-menu-item-377" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.therainbowtimesmass.com/category/opinion/latin-vision/" class="responsive-menu-item-link">Latin Vision</a></li><li id="responsive-menu-item-381" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.therainbowtimesmass.com/category/opinion/faith/" class="responsive-menu-item-link">Faith</a></li></ul></li><li id="responsive-menu-item-15223" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.therainbowtimesmass.com/category/biz-corner/" class="responsive-menu-item-link">Biz Corner</a></li><li id="responsive-menu-item-22152" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.therainbowtimesmass.com/jobs/" class="responsive-menu-item-link">Jobs<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-22157" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="http://www.therainbowtimesmass.com/healthcare-jobs/" class="responsive-menu-item-link">Healthcare Jobs</a></li><li id="responsive-menu-item-22161" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="http://www.therainbowtimesmass.com/media-jobs/" class="responsive-menu-item-link">Media Jobs</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://www.therainbowtimesmass.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.therainbowtimesmass.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script async="async" type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'30214089',post:'22304',tz:'-4',srv:'www.therainbowtimesmass.com'} ]);
	_stq.push([ 'clickTrackerInit', '30214089', '22304' ]);
</script>
<script type='text/javascript'>
document.tidioChatCode = "dpovrd5f3jzz3mjgkgkp1q2mtb9zr3it";
(function() {
  function asyncLoad() {
    var tidioScript = document.createElement("script");
    tidioScript.type = "text/javascript";
    tidioScript.async = true;
    tidioScript.src = "//code.tidio.co/dpovrd5f3jzz3mjgkgkp1q2mtb9zr3it.js";
    document.body.appendChild(tidioScript);
  }
  if (window.attachEvent) {
    window.attachEvent("onload", asyncLoad);
  } else {
    window.addEventListener("load", asyncLoad, false);
  }
})();
</script></body>
</html>