<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.therainbowtimesmass.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>TikTok New Policy Limits LGBTQ+ Hatred - The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston - LGBT Boston news</title>
	<meta name="description" content="In an announcement today, the video-focused social media platform TikTok released an updated user policy now expressly featuring limitations on" />
	<link rel="canonical" href="https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Rainbow Times" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.therainbowtimesmass.com/#organization","name":"The Rainbow Times | New England's Largest LGBTQ Newspaper | Boston","url":"https://www.therainbowtimesmass.com/","sameAs":["https://www.facebook.com/therainbowtimesmass","https://www.instagram.com/therainbowtimes/","https://www.pinterest.com/therainbowtimes/","https://twitter.com/therainbowtimes"],"logo":{"@type":"ImageObject","@id":"https://www.therainbowtimesmass.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2011/12/logo-largest-caps-lg.jpg?fit=563%2C200","contentUrl":"https://i2.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2011/12/logo-largest-caps-lg.jpg?fit=563%2C200","width":563,"height":200,"caption":"The Rainbow Times | New England's Largest LGBTQ Newspaper | Boston"},"image":{"@id":"https://www.therainbowtimesmass.com/#logo"}},{"@type":"WebSite","@id":"https://www.therainbowtimesmass.com/#website","url":"https://www.therainbowtimesmass.com/","name":"The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston","description":"New England&#039;s Largest LGBTQ Newspaper and Pride Projects Producer since 2006. Award-winning. Boston-based, New England Read","publisher":{"@id":"https://www.therainbowtimesmass.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.therainbowtimesmass.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?fit=777%2C438","contentUrl":"https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?fit=777%2C438","width":777,"height":438,"caption":"Photo: Sharon Mccutcheon / Unsplash"},{"@type":"WebPage","@id":"https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/#webpage","url":"https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/","name":"TikTok New Policy Limits LGBTQ+ Hatred - The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston - LGBT Boston news","isPartOf":{"@id":"https://www.therainbowtimesmass.com/#website"},"primaryImageOfPage":{"@id":"https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/#primaryimage"},"datePublished":"2022-02-08T22:48:02+00:00","dateModified":"2022-02-08T22:48:02+00:00","description":"In an announcement today, the video-focused social media platform TikTok released an updated user policy now expressly featuring limitations on","breadcrumb":{"@id":"https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/"]}]},{"@type":"BreadcrumbList","@id":"https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.therainbowtimesmass.com/"},{"@type":"ListItem","position":2,"name":"TikTok New Policy Limits LGBTQ+ Hatred"}]},{"@type":"Article","@id":"https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/#article","isPartOf":{"@id":"https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/#webpage"},"author":{"@id":"https://www.therainbowtimesmass.com/#/schema/person/5e5752c61d0a6b021c402f4a44087b06"},"headline":"TikTok New Policy Limits LGBTQ+ Hatred","datePublished":"2022-02-08T22:48:02+00:00","dateModified":"2022-02-08T22:48:02+00:00","mainEntityOfPage":{"@id":"https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/#webpage"},"wordCount":974,"commentCount":0,"publisher":{"@id":"https://www.therainbowtimesmass.com/#organization"},"image":{"@id":"https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?fit=777%2C438","keywords":["anti-discrimination","conversion therapy","disordered eating","gender identity","LGBTQIA","misgendering","misogyny","sexual orientation","tiktok","transgender"],"articleSection":["Featured","National News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/#respond"]}]},{"@type":"Person","@id":"https://www.therainbowtimesmass.com/#/schema/person/5e5752c61d0a6b021c402f4a44087b06","name":"The Rainbow Times"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston &raquo; Feed" href="http://www.therainbowtimesmass.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston &raquo; Comments Feed" href="http://www.therainbowtimesmass.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston &raquo; TikTok New Policy Limits LGBTQ+ Hatred Comments Feed" href="http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.therainbowtimesmass.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.therainbowtimesmass.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.therainbowtimesmass.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"2ebe87e487c97dbb879e841201964c60","url_components":{"year":"2022","monthnum":"02","day":"08","hour":"17","minute":"48","second":"02","post_id":"23561","postname":"tiktok-new-policy-limits-lgbtq-hatred","author":"nicole","category":"national-news"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='2ebe87e487c97dbb879e841201964c60' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/' />
<meta name='shareaholic:keywords' content='tag:anti-discrimination, tag:conversion therapy, tag:disordered eating, tag:gender identity, tag:lgbtqia, tag:misgendering, tag:misogyny, tag:sexual orientation, tag:tiktok, tag:transgender, cat:featured, cat:national news, type:post' />
<meta name='shareaholic:article_published_time' content='2022-02-08T17:48:02-05:00' />
<meta name='shareaholic:article_modified_time' content='2022-02-08T17:48:02-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='The Rainbow Times' />
<meta name='shareaholic:site_id' content='2ebe87e487c97dbb879e841201964c60' />
<meta name='shareaholic:wp_version' content='9.7.3' />
<meta name='shareaholic:image' content='https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?fit=640%2C361' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?fit=777%2C438' />
<!-- Shareaholic Open Graph Tags End -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therainbowtimesmass.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.0' type='text/css' media='all' />
<style id='responsive-menu-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.therainbowtimesmass.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.therainbowtimesmass.com/wp-content/themes/mh_newsdesk/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.therainbowtimesmass.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/www.therainbowtimesmass.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.0' id='bwg_frontend-js'></script>
<script type='text/javascript' id='rmp_menu_scripts-js-extra'>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</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/responsive-menu/v4.0.0/assets/js/rmp-menu.js?ver=4.1.8' id='rmp_menu_scripts-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"http:\/\/www.therainbowtimesmass.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"http:\/\/www.therainbowtimesmass.com\/wp-json\/wordpress-popular-posts","ID":23561,"token":"6ec6cd3769","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.9' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.therainbowtimesmass.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.therainbowtimesmass.com/wp-json/wp/v2/posts/23561" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therainbowtimesmass.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.therainbowtimesmass.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wp.me/p22M41-681' />
<link rel="alternate" type="application/json+oembed" href="http://www.therainbowtimesmass.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therainbowtimesmass.com%2Ftiktok-new-policy-limits-lgbtq-hatred%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.therainbowtimesmass.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therainbowtimesmass.com%2Ftiktok-new-policy-limits-lgbtq-hatred%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":23561,"post_name":"tiktok-new-policy-limits-lgbtq-hatred","post_title":"TikTok New Policy Limits LGBTQ+ Hatred","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":31,"name":"Featured","slug":"featured-2","term_group":0,"term_taxonomy_id":31,"taxonomy":"category","description":"","parent":0,"count":1014,"filter":"raw","cat_ID":31,"category_count":1014,"category_description":"","cat_name":"Featured","category_nicename":"featured-2","category_parent":0},{"term_id":7,"name":"National News","slug":"national-news","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":1514,"filter":"raw","cat_ID":7,"category_count":1514,"category_description":"","cat_name":"National News","category_nicename":"national-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":2257,"name":"anti-discrimination","slug":"anti-discrimination","term_group":0,"term_taxonomy_id":2257,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":6301,"name":"conversion therapy","slug":"conversion-therapy","term_group":0,"term_taxonomy_id":6301,"taxonomy":"post_tag","description":"","parent":0,"count":37,"filter":"raw"},{"term_id":16966,"name":"disordered eating","slug":"disordered-eating","term_group":0,"term_taxonomy_id":16966,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":268,"name":"gender identity","slug":"gender-identity","term_group":0,"term_taxonomy_id":268,"taxonomy":"post_tag","description":"","parent":0,"count":341,"filter":"raw"},{"term_id":10804,"name":"LGBTQIA","slug":"lgbtqia","term_group":0,"term_taxonomy_id":10804,"taxonomy":"post_tag","description":"","parent":0,"count":46,"filter":"raw"},{"term_id":4853,"name":"misgendering","slug":"misgendering","term_group":0,"term_taxonomy_id":4853,"taxonomy":"post_tag","description":"","parent":0,"count":18,"filter":"raw"},{"term_id":342,"name":"misogyny","slug":"misogyny","term_group":0,"term_taxonomy_id":342,"taxonomy":"post_tag","description":"","parent":0,"count":21,"filter":"raw"},{"term_id":267,"name":"sexual orientation","slug":"sexual-orientation","term_group":0,"term_taxonomy_id":267,"taxonomy":"post_tag","description":"","parent":0,"count":248,"filter":"raw"},{"term_id":16965,"name":"tiktok","slug":"tiktok","term_group":0,"term_taxonomy_id":16965,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":106,"name":"transgender","slug":"transgender","term_group":0,"term_taxonomy_id":106,"taxonomy":"post_tag","description":"","parent":0,"count":415,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"The Rainbow Times","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="543583" async></script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #139dad; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #139dad; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #139dad; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dddddd; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dddddd; }
    	    				.main-nav, .main-nav ul li:hover > ul, .mh-footer { background: #2b2b2b; }
    	    				.header-top, .header-nav ul li:hover > ul, .footer-ad-wrap, .footer-1, .footer-2, .footer-3, .footer-bottom { background: #3d3d3d; }
			.social-nav a { color: #3d3d3d; }
    	    				.footer-widgets .widget-title { background: #1db9d1; }
    	    		</style>
    <!--[if lt IE 9]>
<script src="http://www.therainbowtimesmass.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="preconnect" href="//code.tidio.co"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.therainbowtimesmass.com/wp-content/uploads/2019/02/background-colorful-webnew.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TikTok New Policy Limits LGBTQ+ Hatred" />
<meta property="og:url" content="http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/" />
<meta property="og:description" content="After months of working behind the scenes with UltraViolet &amp; GLAAD, TikTok unveils updated user policy to impede harassment, disinformation, misogyny, Anti-LGBTQ+ Hatred, Misgendering, disorder…" />
<meta property="article:published_time" content="2022-02-08T22:48:02+00:00" />
<meta property="article:modified_time" content="2022-02-08T22:48:02+00:00" />
<meta property="og:site_name" content="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston" />
<meta property="og:image" content="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?fit=777%2C438" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="438" />
<meta property="og:image:alt" content="tiktok" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="TikTok New Policy Limits LGBTQ+ Hatred" />
<meta name="twitter:image" content="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?fit=777%2C438&#038;w=640" />
<meta name="twitter:image:alt" content="tiktok" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2016/03/cropped-faviconwhiterev.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-23561 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388"><a href="http://therainbowtimesmass.com">Home</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="http://www.therainbowtimesmass.com/contact-us/">Contact</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.therainbowtimesmass.com/advertise/">Advertise</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://www.therainbowtimesmass.com/subscribe/">Subscribe</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-15852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15852"><a href="http://www.facebook.com/therainbowtimesmass"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-15853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15853"><a href="http://www.twitter.com/therainbowtimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-15854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15854"><a href="https://www.pinterest.com/therainbowtimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">pintrest</span></a></li>
<li id="menu-item-15855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15855"><a href="http://www.instagram.com/therainbowtimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-15856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15856"><a href="http://www.youtube.com/user/therainbowtimesnews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-15857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15857"><a href="http://therainbowtimes.tumblr.com"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">tumblr</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://www.therainbowtimesmass.com/" title="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.therainbowtimesmass.com/wp-content/uploads/2016/03/logo-largest-caps-1.jpg" height="100" width="300" alt="The Rainbow Times | New England&#039;s Largest LGBTQ Newspaper | Boston" />
</div>
</a>
		</div>
		<aside id="media_image-30" class="mh-col mh-2-3 widget_media_image"><div class="header-ad"><a href="https://www.easternbank.com" target="_blank" rel="noopener"><img width="728" height="90" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/06/eastern-bank-728-june2021-rev.gif?fit=728%2C90" class="image wp-image-23286  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/06/eastern-bank-728-june2021-rev.gif?fit=728%2C90&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-catnav-container"><ul id="menu-catnav" class="menu"><li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-376"><a href="http://www.therainbowtimesmass.com/category/featured-2/">Featured</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://www.therainbowtimesmass.com/category/eastern-ne-news/">Eastern NE News</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="http://www.therainbowtimesmass.com/category/western-ne-news/">Western NE News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-378"><a href="http://www.therainbowtimesmass.com/category/national-news/">National News</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="http://www.therainbowtimesmass.com/category/entertainment/">Entertainment &amp; Sports</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-379"><a href="http://www.therainbowtimesmass.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1416"><a href="http://www.therainbowtimesmass.com/category/opinion/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-1417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"><a href="http://www.therainbowtimesmass.com/category/opinion/our-voices/">Our Voices</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="http://www.therainbowtimesmass.com/category/opinion/transgender-topics/">Transgender Topics</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.therainbowtimesmass.com/category/opinion/latin-vision/">Latin Vision</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.therainbowtimesmass.com/category/opinion/faith/">Faith</a></li>
</ul>
</li>
<li id="menu-item-15223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15223"><a href="http://www.therainbowtimesmass.com/category/biz-corner/">Biz Corner</a></li>
<li id="menu-item-22152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22152"><a href="http://www.therainbowtimesmass.com/jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-23331" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23331"><a href="http://www.therainbowtimesmass.com/sales-jobs/">Sales Jobs</a></li>
	<li id="menu-item-22157" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22157"><a href="http://www.therainbowtimesmass.com/healthcare-jobs/">Healthcare Jobs</a></li>
	<li id="menu-item-22161" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22161"><a href="http://www.therainbowtimesmass.com/media-jobs/">Media Jobs</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/" title="TikTok New Policy Limits LGBTQ+ Hatred">
					<span class="ticker-item-date">February 8, 2022</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">TikTok New Policy Limits LGBTQ+ Hatred</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/black-trans-woman-dies-media-police-misgender-her/" title="Black Trans Woman Dies: Media, Police Misgender Her">
					<span class="ticker-item-date">February 4, 2022</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Black Trans Woman Dies: Media, Police Misgender Her</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/nondiscrimination-statute-affirmed-in-ct/" title="Nondiscrimination Statute Affirmed In CT">
					<span class="ticker-item-date">January 27, 2022</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Nondiscrimination Statute Affirmed In CT</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.therainbowtimesmass.com/latino-affairs-coordinator-hired-salem/" title="Latino Affairs Coordinator Hired In Salem">
					<span class="ticker-item-date">December 28, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Latino Affairs Coordinator Hired In Salem</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.therainbowtimesmass.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.therainbowtimesmass.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.therainbowtimesmass.com/category/featured-2/" itemprop="url"><span itemprop="title">Featured</span></a></span></nav>
<article id="post-23561" class="post-23561 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-national-news tag-anti-discrimination tag-conversion-therapy tag-disordered-eating tag-gender-identity tag-lgbtqia tag-misgendering tag-misogyny tag-sexual-orientation tag-tiktok tag-transgender">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			TikTok New Policy Limits LGBTQ+ Hatred		</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://www.therainbowtimesmass.com/tag/anti-discrimination/" rel="tag">anti-discrimination</a><a href="http://www.therainbowtimesmass.com/tag/conversion-therapy/" rel="tag">conversion therapy</a><a href="http://www.therainbowtimesmass.com/tag/disordered-eating/" rel="tag">disordered eating</a><a href="http://www.therainbowtimesmass.com/tag/gender-identity/" rel="tag">gender identity</a><a href="http://www.therainbowtimesmass.com/tag/lgbtqia/" rel="tag">LGBTQIA</a><a href="http://www.therainbowtimesmass.com/tag/misgendering/" rel="tag">misgendering</a><a href="http://www.therainbowtimesmass.com/tag/misogyny/" rel="tag">misogyny</a><a href="http://www.therainbowtimesmass.com/tag/sexual-orientation/" rel="tag">sexual orientation</a><a href="http://www.therainbowtimesmass.com/tag/tiktok/" rel="tag">tiktok</a><a href="http://www.therainbowtimesmass.com/tag/transgender/" rel="tag">transgender</a></div>	</header>
	
<div class="entry-thumbnail">
<img width="775" height="437" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=775%2C437" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt="tiktok" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=300%2C169 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=768%2C433 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=640%2C361 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=120%2C67 120w" data-lazy-sizes="(max-width: 775px) 100vw, 775px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=775%2C437&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="wp-caption-text">Photo: Sharon Mccutcheon / Unsplash</span>
</div>
	<div id="media_image-33" class="sb-widget post-ad post-ad-1 widget_media_image"><a href="https://www.easternbank.com" target="_blank" rel="noopener"><img width="728" height="90" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/06/eastern-bank-728-june2021-rev.gif?fit=728%2C90" class="image wp-image-23286  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/06/eastern-bank-728-june2021-rev.gif?fit=728%2C90&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://www.therainbowtimesmass.com/author/nicole/">The Rainbow Times</a></span>
<span class="entry-meta-date updated">February 8, 2022</span>
</p>
	<div class="entry-content clearfix">
		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='TikTok New Policy Limits LGBTQ+ Hatred' data-link='http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/' data-app-id-name='post_above_content'></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><em>After months of working behind the scenes with UltraViolet &amp; GLAAD, TikTok unveils updated user policy to impede harassment, disinformation, misogyny, Anti-LGBTQ+ Hatred, Misgendering, disordered eating content, etc.</em></p>
<p>In an <a href="https://newsroom.tiktok.com/en-us/strengthening-our-policies-to-promote-safety-security-and-wellbeing-on-tiktok" target="_blank" rel="noopener">announcement</a> today, the video-focused social media platform TikTok released an updated user policy now expressly featuring limitations on ‘misogyny’ and anti-discrimination protections for transgender people, including a prohibition on misgendering and deadnaming. TikTok also announced they will start to remove the promotion of disordered eating content, conversion therapy programs, etc.</p>
<p>TikTok implemented the changes after campaigns by UltraViolet, GLAAD, and other groups urged the platform to start taking more responsibility for algorithmic issues and protecting users.</p>
<p>“TikTok has become a little safer for women, girls, LGBQ, and trans people today,&#8221; said Bridget Todd, Communications Director at UltraViolet, a national gender justice advocacy group. “We applaud TikTok for responding effectively to our recommendations and implementing them into an updated, more protective user policy. Even so, it’s clear social media platforms have a long way to go across the board.</p>
<p><strong>LGBQ+, Transgender, Women</strong></p>
<p>“Social media is nearly ubiquitous in modern life. Which is exactly why we can’t allow social media companies to tacitly condone disinformation, racist, misogynistic, homophobic or transphobic attacks — today’s announcement suggests that TikTok executives agree,” added Todd.</p>
<blockquote>
<h4>“When anti-transgender actions like misgendering or deadnaming, or the promotion of so-called ‘conversion therapy,’ occur on platforms like TikTok, they create an unsafe environment for LGBTQ people online and too often lead to real-world harm,” said Sarah Kate Ellis, GLAAD President, and CEO<strong>. </strong>“TikTok’s move to expressly prohibit this harmful content in its Community Guidelines and to adopt recommendations made in GLAAD’s 2021 Social Media Safety Index raises the standard for LGBTQ safety online and sends a message that other platforms which claim to prioritize LGBTQ safety should follow suit with substantive actions like these.”</h4>
</blockquote>
<p>TikTok’s post announcing the new policies, written by Cormac Keenan, TikTok’s Head of Trust and Safety, explained where the company is headed with this update to their community guidelines.</p>
<p>“Though these ideologies have long been prohibited on TikTok, we&#8217;ve heard from creators and civil society organizations that it&#8217;s important to be explicit in our Community Guidelines, read Keenan’s <a href="https://bit.ly/3B9304h" target="_blank" rel="noopener">post</a>.<strong> “</strong>On top of this, we hope our recent feature enabling people to add their pronouns will encourage respectful and inclusive dialogue on our platform,”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>The blog conveyed the main updates to the policy as stated via the blog and found below:</p>
<ul>
<li><strong>Strengthening dangerous acts and challenges policy. “</strong>We continue to enact the stricter approach <a href="https://newsroom.tiktok.com/en-us/helping-our-community-stay-safe-while-having-fun-on-tiktok" target="_blank" rel="noopener">we previously announced</a> to help prevent such content &#8211; including suicide hoaxes &#8211; from spreading on our platform. This previously sat within our suicide and self-harm policies, but will now be highlighted in a separate policy category with more detail so it&#8217;s even easier for our community to familiarize themselves with these guidelines. As part of our ongoing work to help our community understand online challenges and stay safe while having fun, we&#8217;ve worked with experts to launch new videos from creators that call on our community to follow four helpful steps when assessing content online &#8211; <a href="https://www.tiktok.com/safety/en-us/online-challenges/" target="_blank" rel="noopener">stop, think, decide and act</a>. Community members can also view these videos at our #<em>SaferTogether</em> hub on the Discover page over the next week.”</li>
</ul>
<ul>
<li><strong>Broadening the approach to eating disorders</strong>. “While we already remove content that promotes eating disorders, we&#8217;ll start to also remove the promotion of disordered eating. We&#8217;re making this change, in consultation with eating disorders experts, researchers, and physicians, as we understand that people can struggle with unhealthy eating patterns and behavior without having an eating disorder diagnosis. Our aim is to acknowledge more symptoms, such as overexercise or short-term fasting, that are frequently under-recognized signs of a potential problem. This is an incredibly nuanced area that&#8217;s difficult to consistently get right, and we&#8217;re working to train our teams to remain alert to a broader scope of content.”</li>
</ul>
<ul>
<li><strong>Adding clarity on the types of hateful ideologies</strong> <strong>prohibited on the platform. “</strong>This includes deadnaming, misgendering, or misogyny as well as content that supports or promotes conversion therapy programs. Though these ideologies have long been prohibited on TikTok, we&#8217;ve heard from creators and civil society organizations that it&#8217;s important to be explicit in our Community Guidelines.<strong> </strong>On top of this, we hope our recent feature enabling people to add their pronouns will encourage respectful and inclusive dialogue on our platform.”</li>
</ul>
<ul>
<li><strong>Expanding the policy to protect the security, integrity, availability, and reliability of the platform</strong>. “This includes prohibiting unauthorized access to TikTok, as well as TikTok content, accounts, systems, or data, and prohibiting the use of TikTok to perpetrate criminal activity. In addition to educating our community on ways to spot, avoid, and report suspicious activity, we&#8217;re opening state-of-the-art cyber incident monitoring and investigative response centers in Washington DC, Dublin, and Singapore this year. TikTok&#8217;s Fusion Center operations enable follow-the-sun threat monitoring and intelligence gathering, as we continue working with industry-leading experts to test and enhance our defenses.”</li>
</ul>
<p>In the coming weeks, every member of the TikTok community will be prompted to read the company’s updated guidelines when they open the App, according to the post.</p>
<p><strong>Previous Updates</strong></p>
<p>Late last year, the groups released a set of policy recommendations to provide solutions for how social media companies can improve their platforms and avoid discrimination toward women, people of color, and the LGBTQ+ population. The letter was endorsed by 75 groups and included recommendations, such as:</p>
<ul>
<li>Enforcing and implementing anti-harassment and discrimination policies</li>
<li>Expanding the definition of hate speech</li>
<li>Stopping the spread of disinformation</li>
<li>Providing support for victims of harassment on their platforms</li>
<li>Shift internal culture, conduct anti-racist workplace trainings, and create policies</li>
</ul>
<p>To view the letter and a full list of signers, click here: <a href="https://weareultraviolet.org/wp-content/uploads/2021/11/Letter-to-platforms-from-75-nonprofits-about-misogyny.pdf" target="_blank" rel="noopener">https://weareuv.us/feministnetletter</a>.</p>
<p>[From News Releases &amp; Excerpts of Updates From Other Sources].</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='TikTok New Policy Limits LGBTQ+ Hatred' data-link='http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/' data-app-id-name='post_below_content'></div>	</div>
	<div id="custom_html-15" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://transcapsule.com/" target="blank" rel="noopener"><img src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/01/transcapsule-728x90-rev.jpg?w=777" alt="banner ad" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/01/transcapsule-728x90-rev.jpg?w=777&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/01/transcapsule-728x90-rev.jpg?w=777" alt="banner ad" data-recalc-dims="1" /></noscript></a></div></div></article><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.therainbowtimesmass.com/black-trans-woman-dies-media-police-misgender-her/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-23536 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 tag-fundraiser tag-gender-diverse tag-holiday-classics tag-lgbtqia tag-massachusetts tag-project-out tag-salem tag-transgender">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/holiday-concert-telethon-salem/" title="Holiday Concert &#038; Telethon In Salem"><img width="180" height="101" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/concert-pout.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="holiday" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/concert-pout.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/concert-pout.jpg?resize=300%2C170 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/concert-pout.jpg?resize=768%2C435 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/concert-pout.jpg?resize=640%2C362 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/concert-pout.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/concert-pout.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/concert-pout.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/concert-pout.jpg?resize=120%2C67 120w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/concert-pout.jpg?resize=180%2C101&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/holiday-concert-telethon-salem/" title="Holiday Concert &#038; Telethon In Salem" rel="bookmark">
			Holiday Concert &#038; Telethon In Salem		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-23550 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-ne-news category-featured-2 tag-connecticu-supreme-court tag-connecticut tag-discrimination tag-lgbtqia tag-nondiscrimination tag-transgender-women">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/nondiscrimination-statute-affirmed-in-ct/" title="Nondiscrimination Statute Affirmed In CT"><img width="180" height="101" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="nondiscrimination" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=300%2C170 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=768%2C435 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=640%2C362 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=120%2C67 120w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=180%2C101&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/nondiscrimination-statute-affirmed-in-ct/" title="Nondiscrimination Statute Affirmed In CT" rel="bookmark">
			Nondiscrimination Statute Affirmed In CT		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-23553 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-national-news tag-black-trans-women tag-gender-identity tag-human-rights-campaign tag-texas tag-trans tag-transgender tag-zaniyah-williams">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/black-trans-woman-dies-media-police-misgender-her/" title="Black Trans Woman Dies: Media, Police Misgender Her"><img width="180" height="101" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="black trans" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=300%2C170 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=768%2C436 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=640%2C363 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=120%2C67 120w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=180%2C101&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/black-trans-woman-dies-media-police-misgender-her/" title="Black Trans Woman Dies: Media, Police Misgender Her" rel="bookmark">
			Black Trans Woman Dies: Media, Police Misgender Her		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-23529 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern-ne-news category-national-news tag-gender-diverse tag-identity-affirmation-project tag-new-england-law-boston tag-nonbinary tag-transgender">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.therainbowtimesmass.com/identity-affirmation-project-takes-off/" title="Identity Affirmation Project Takes Off"><img width="180" height="101" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=300%2C169 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=768%2C434 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=640%2C362 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=120%2C67 120w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=180%2C101&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.therainbowtimesmass.com/identity-affirmation-project-takes-off/" title="Identity Affirmation Project Takes Off" rel="bookmark">
			Identity Affirmation Project Takes Off		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "TikTok New Policy Limits LGBTQ+ Hatred"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tiktok-new-policy-limits-lgbtq-hatred/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.therainbowtimesmass.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23561' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ee59b77c2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="63"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar">
	<div id="block-3" class="sb-widget clearfix widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="Https://www.enjoypleasantrees.com"><img loading="lazy" width="871" height="1024" src="http://www.therainbowtimesmass.com/wp-content/uploads/2022/01/1-871x1024.jpg" alt="" class="wp-image-23548"/></a></figure>
</div><div id="media_image-43" class="sb-widget clearfix widget_media_image"><a href="https://www.easternbank.com/"><img width="370" height="260" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/06/eastern-bank-june2021-370.jpg?fit=370%2C260" class="image wp-image-23284  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/06/eastern-bank-june2021-370.jpg?w=370 370w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/06/eastern-bank-june2021-370.jpg?resize=300%2C211 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/06/eastern-bank-june2021-370.jpg?fit=370%2C260&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-28" class="sb-widget clearfix widget_media_image"><h4 class="widget-title"><span>Inside This Edition</span></h4><a href="https://issuu.com/therainbowtimesnews/docs/trtoct2021-srev" target="_blank" rel="noopener"><img width="370" height="493" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/10/cover-October2021-web.jpg?fit=370%2C493" class="image wp-image-23493  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Inside This Edition" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/10/cover-October2021-web.jpg?w=370 370w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/10/cover-October2021-web.jpg?resize=225%2C300 225w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/10/cover-October2021-web.jpg?fit=370%2C493&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-37" class="sb-widget clearfix widget_media_image"><a href="https://www.joinallofus.org/" target="_blank" rel="noopener"><img width="370" height="260" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/06/allofus-web-june2020-2.jpg?fit=370%2C260" class="image wp-image-22540  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/06/allofus-web-june2020-2.jpg?w=370 370w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/06/allofus-web-june2020-2.jpg?resize=300%2C211 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2020/06/allofus-web-june2020-2.jpg?fit=370%2C260&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="text-97" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><a href="https://healthq.org" target="blank" rel="noopener"><img src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/08/healthquarters2019-trans-web.jpg?w=777" alt="banner ad" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/08/healthquarters2019-trans-web.jpg?w=777&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2019/08/healthquarters2019-trans-web.jpg?w=777" alt="banner ad" data-recalc-dims="1" /></noscript></a></p>
</div>
		</div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/therainbowtimesmass" data-width="373" data-height="300" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_custom_posts-3" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Latest Posts</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/" title="TikTok New Policy Limits LGBTQ+ Hatred"><img width="373" height="210" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=373%2C210" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image jetpack-lazy-image" alt="tiktok" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=300%2C169 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=768%2C433 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=640%2C361 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=120%2C67 120w" data-lazy-sizes="(max-width: 373px) 100vw, 373px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=373%2C210&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div>
														<h3 class="cp-title-xl">
								<a href="http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/" title="TikTok New Policy Limits LGBTQ+ Hatred" rel="bookmark">
									TikTok New Policy Limits LGBTQ+ Hatred								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>After months of working behind the scenes with UltraViolet &amp; GLAAD, TikTok unveils updated user policy to impede harassment, disinformation, misogyny, Anti-LGBTQ+ Hatred, Misgendering, disordered&#8230;</p>
											<a class="button" href="http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/black-trans-woman-dies-media-police-misgender-her/" title="Black Trans Woman Dies: Media, Police Misgender Her"><img width="120" height="67" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image jetpack-lazy-image" alt="black trans" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=300%2C170 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=768%2C436 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=640%2C363 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=120%2C67 120w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/williams-trans-mpic.jpg?resize=120%2C67&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/black-trans-woman-dies-media-police-misgender-her/" title="Black Trans Woman Dies: Media, Police Misgender Her" rel="bookmark">
									Black Trans Woman Dies: Media, Police Misgender Her								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/nondiscrimination-statute-affirmed-in-ct/" title="Nondiscrimination Statute Affirmed In CT"><img width="120" height="67" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image jetpack-lazy-image" alt="nondiscrimination" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=300%2C170 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=768%2C435 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=640%2C362 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=120%2C67 120w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/01/court-ekaterina-bolovtsova-pexels-mpic.jpg?resize=120%2C67&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/nondiscrimination-statute-affirmed-in-ct/" title="Nondiscrimination Statute Affirmed In CT" rel="bookmark">
									Nondiscrimination Statute Affirmed In CT								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="text-29" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Tweet Us</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/therainbowtimes?ref_src=twsrc%5Etfw">Tweets by therainbowtimes</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
		</div><div id="tag_cloud-3" class="sb-widget clearfix widget_tag_cloud"><h4 class="widget-title"><span>Popular Tags This Hour</span></h4><div class="tagcloud"><a href="http://www.therainbowtimesmass.com/tag/affordable-care-act/" class="tag-cloud-link tag-link-2264 tag-link-position-1" style="font-size: 9.2068965517241pt;" aria-label="affordable care act (75 items)">affordable care act</a>
<a href="http://www.therainbowtimesmass.com/tag/aids/" class="tag-cloud-link tag-link-52 tag-link-position-2" style="font-size: 15.603448275862pt;" aria-label="AIDS (257 items)">AIDS</a>
<a href="http://www.therainbowtimesmass.com/tag/aids-action-committee/" class="tag-cloud-link tag-link-436 tag-link-position-3" style="font-size: 9.3275862068966pt;" aria-label="aids action committee (77 items)">aids action committee</a>
<a href="http://www.therainbowtimesmass.com/tag/anti-gay/" class="tag-cloud-link tag-link-330 tag-link-position-4" style="font-size: 9.0862068965517pt;" aria-label="anti-gay (73 items)">anti-gay</a>
<a href="http://www.therainbowtimesmass.com/tag/boston/" class="tag-cloud-link tag-link-82 tag-link-position-5" style="font-size: 12.948275862069pt;" aria-label="boston (155 items)">boston</a>
<a href="http://www.therainbowtimesmass.com/tag/boston-pride/" class="tag-cloud-link tag-link-118 tag-link-position-6" style="font-size: 11.862068965517pt;" aria-label="boston pride (125 items)">boston pride</a>
<a href="http://www.therainbowtimesmass.com/tag/bullying/" class="tag-cloud-link tag-link-396 tag-link-position-7" style="font-size: 10.655172413793pt;" aria-label="bullying (100 items)">bullying</a>
<a href="http://www.therainbowtimesmass.com/tag/discrimination/" class="tag-cloud-link tag-link-732 tag-link-position-8" style="font-size: 15.844827586207pt;" aria-label="discrimination (271 items)">discrimination</a>
<a href="http://www.therainbowtimesmass.com/tag/doma/" class="tag-cloud-link tag-link-450 tag-link-position-9" style="font-size: 14.034482758621pt;" aria-label="doma (188 items)">doma</a>
<a href="http://www.therainbowtimesmass.com/tag/equality/" class="tag-cloud-link tag-link-423 tag-link-position-10" style="font-size: 8.6034482758621pt;" aria-label="equality (67 items)">equality</a>
<a href="http://www.therainbowtimesmass.com/tag/fenway-health/" class="tag-cloud-link tag-link-45 tag-link-position-11" style="font-size: 12.224137931034pt;" aria-label="Fenway Health (135 items)">Fenway Health</a>
<a href="http://www.therainbowtimesmass.com/tag/gay/" class="tag-cloud-link tag-link-83 tag-link-position-12" style="font-size: 10.655172413793pt;" aria-label="gay (100 items)">gay</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-lesbian-advocates-defenders/" class="tag-cloud-link tag-link-1160 tag-link-position-13" style="font-size: 8.8448275862069pt;" aria-label="gay &amp; lesbian advocates &amp; defenders (69 items)">gay &amp; lesbian advocates &amp; defenders</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-entertainment/" class="tag-cloud-link tag-link-3727 tag-link-position-14" style="font-size: 11.862068965517pt;" aria-label="gay entertainment (126 items)">gay entertainment</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-marriage/" class="tag-cloud-link tag-link-94 tag-link-position-15" style="font-size: 10.172413793103pt;" aria-label="gay marriage (91 items)">gay marriage</a>
<a href="http://www.therainbowtimesmass.com/tag/gay-news/" class="tag-cloud-link tag-link-3181 tag-link-position-16" style="font-size: 20.913793103448pt;" aria-label="gay news (703 items)">gay news</a>
<a href="http://www.therainbowtimesmass.com/tag/gender-identity/" class="tag-cloud-link tag-link-268 tag-link-position-17" style="font-size: 17.051724137931pt;" aria-label="gender identity (341 items)">gender identity</a>
<a href="http://www.therainbowtimesmass.com/tag/glad/" class="tag-cloud-link tag-link-283 tag-link-position-18" style="font-size: 12.224137931034pt;" aria-label="glad (135 items)">glad</a>
<a href="http://www.therainbowtimesmass.com/tag/hispanic-black-gay-coalition/" class="tag-cloud-link tag-link-172 tag-link-position-19" style="font-size: 8pt;" aria-label="hispanic black gay coalition (59 items)">hispanic black gay coalition</a>
<a href="http://www.therainbowtimesmass.com/tag/hiv/" class="tag-cloud-link tag-link-51 tag-link-position-20" style="font-size: 16.327586206897pt;" aria-label="HIV (292 items)">HIV</a>
<a href="http://www.therainbowtimesmass.com/tag/homophobia/" class="tag-cloud-link tag-link-251 tag-link-position-21" style="font-size: 13.189655172414pt;" aria-label="homophobia (162 items)">homophobia</a>
<a href="http://www.therainbowtimesmass.com/tag/human-rights-campaign/" class="tag-cloud-link tag-link-431 tag-link-position-22" style="font-size: 11.620689655172pt;" aria-label="human rights campaign (120 items)">human rights campaign</a>
<a href="http://www.therainbowtimesmass.com/tag/lambda-legal/" class="tag-cloud-link tag-link-192 tag-link-position-23" style="font-size: 9.3275862068966pt;" aria-label="lambda legal (76 items)">lambda legal</a>
<a href="http://www.therainbowtimesmass.com/tag/lesbian/" class="tag-cloud-link tag-link-128 tag-link-position-24" style="font-size: 10.534482758621pt;" aria-label="lesbian (96 items)">lesbian</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbt/" class="tag-cloud-link tag-link-152 tag-link-position-25" style="font-size: 14.396551724138pt;" aria-label="lgbt (203 items)">lgbt</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbt-news/" class="tag-cloud-link tag-link-3182 tag-link-position-26" style="font-size: 15.965517241379pt;" aria-label="lgbt news (272 items)">lgbt news</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq/" class="tag-cloud-link tag-link-260 tag-link-position-27" style="font-size: 20.189655172414pt;" aria-label="lgbtq (612 items)">lgbtq</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-entertainment/" class="tag-cloud-link tag-link-5098 tag-link-position-28" style="font-size: 11.862068965517pt;" aria-label="lgbtq entertainment (124 items)">lgbtq entertainment</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-news/" class="tag-cloud-link tag-link-3372 tag-link-position-29" style="font-size: 22pt;" aria-label="lgbtq news (880 items)">lgbtq news</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-people-of-color/" class="tag-cloud-link tag-link-2794 tag-link-position-30" style="font-size: 9.0862068965517pt;" aria-label="lgbtq people of color (73 items)">lgbtq people of color</a>
<a href="http://www.therainbowtimesmass.com/tag/lgbtq-youth/" class="tag-cloud-link tag-link-804 tag-link-position-31" style="font-size: 11.98275862069pt;" aria-label="lgbtq youth (128 items)">lgbtq youth</a>
<a href="http://www.therainbowtimesmass.com/tag/marriage-equality/" class="tag-cloud-link tag-link-409 tag-link-position-32" style="font-size: 16.206896551724pt;" aria-label="marriage equality (285 items)">marriage equality</a>
<a href="http://www.therainbowtimesmass.com/tag/massachusetts/" class="tag-cloud-link tag-link-686 tag-link-position-33" style="font-size: 14.758620689655pt;" aria-label="massachusetts (216 items)">massachusetts</a>
<a href="http://www.therainbowtimesmass.com/tag/massequality/" class="tag-cloud-link tag-link-132 tag-link-position-34" style="font-size: 11.5pt;" aria-label="massequality (116 items)">massequality</a>
<a href="http://www.therainbowtimesmass.com/tag/national-center-for-lesbian-rights/" class="tag-cloud-link tag-link-434 tag-link-position-35" style="font-size: 9.2068965517241pt;" aria-label="national center for lesbian rights (74 items)">national center for lesbian rights</a>
<a href="http://www.therainbowtimesmass.com/tag/racism/" class="tag-cloud-link tag-link-344 tag-link-position-36" style="font-size: 8.4827586206897pt;" aria-label="racism (65 items)">racism</a>
<a href="http://www.therainbowtimesmass.com/tag/same-sex-couples/" class="tag-cloud-link tag-link-408 tag-link-position-37" style="font-size: 13.310344827586pt;" aria-label="same-sex couples (164 items)">same-sex couples</a>
<a href="http://www.therainbowtimesmass.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-348 tag-link-position-38" style="font-size: 9.2068965517241pt;" aria-label="same-sex marriage (74 items)">same-sex marriage</a>
<a href="http://www.therainbowtimesmass.com/tag/sexual-orientation/" class="tag-cloud-link tag-link-267 tag-link-position-39" style="font-size: 15.48275862069pt;" aria-label="sexual orientation (248 items)">sexual orientation</a>
<a href="http://www.therainbowtimesmass.com/tag/the-rainbow-times/" class="tag-cloud-link tag-link-130 tag-link-position-40" style="font-size: 9.448275862069pt;" aria-label="the rainbow times (79 items)">the rainbow times</a>
<a href="http://www.therainbowtimesmass.com/tag/transgender/" class="tag-cloud-link tag-link-106 tag-link-position-41" style="font-size: 18.137931034483pt;" aria-label="transgender (415 items)">transgender</a>
<a href="http://www.therainbowtimesmass.com/tag/transgender-news/" class="tag-cloud-link tag-link-3281 tag-link-position-42" style="font-size: 12.344827586207pt;" aria-label="transgender news (137 items)">transgender news</a>
<a href="http://www.therainbowtimesmass.com/tag/transphobia/" class="tag-cloud-link tag-link-752 tag-link-position-43" style="font-size: 12.827586206897pt;" aria-label="transphobia (151 items)">transphobia</a>
<a href="http://www.therainbowtimesmass.com/tag/trump/" class="tag-cloud-link tag-link-15003 tag-link-position-44" style="font-size: 10.051724137931pt;" aria-label="trump (88 items)">trump</a>
<a href="http://www.therainbowtimesmass.com/tag/u-s-supreme-court/" class="tag-cloud-link tag-link-2357 tag-link-position-45" style="font-size: 11.620689655172pt;" aria-label="u.s. supreme court (120 items)">u.s. supreme court</a></div>
</div></aside></div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="mh_newsdesk_custom_posts-13" class="footer-widget mh_newsdesk_custom_posts"><h5 class="widget-title">We&#8217;ve gone viral!</h5>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/" title="TikTok New Policy Limits LGBTQ+ Hatred"><img width="120" height="67" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image jetpack-lazy-image" alt="tiktok" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=300%2C169 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=768%2C433 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=640%2C361 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=120%2C67 120w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2022/02/lgbtqia-tiktok-sharon-mccutcheon-uns-mpic.jpg?resize=120%2C67&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/" title="TikTok New Policy Limits LGBTQ+ Hatred" rel="bookmark">
									TikTok New Policy Limits LGBTQ+ Hatred								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/identity-affirmation-project-takes-off/" title="Identity Affirmation Project Takes Off"><img width="120" height="67" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?w=777 777w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=300%2C169 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=768%2C434 768w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=640%2C362 640w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=120%2C67 120w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/identity-project-mpic.jpg?resize=120%2C67&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/identity-affirmation-project-takes-off/" title="Identity Affirmation Project Takes Off" rel="bookmark">
									Identity Affirmation Project Takes Off								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.therainbowtimesmass.com/wedding-plans-what-about-the-ceremony/" title="Wedding Plans, What About The Ceremony?"><img width="120" height="67" src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/gay-marriage-nick-karvounis-uns-mpic.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image jetpack-lazy-image" alt="wedding plans" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/gay-marriage-nick-karvounis-uns-mpic.jpg?resize=300%2C164 300w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/gay-marriage-nick-karvounis-uns-mpic.jpg?resize=180%2C101 180w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/gay-marriage-nick-karvounis-uns-mpic.jpg?resize=260%2C146 260w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/gay-marriage-nick-karvounis-uns-mpic.jpg?resize=373%2C210 373w, https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/gay-marriage-nick-karvounis-uns-mpic.jpg?resize=120%2C67 120w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/www.therainbowtimesmass.com/wp-content/uploads/2021/12/gay-marriage-nick-karvounis-uns-mpic.jpg?resize=120%2C67&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.therainbowtimesmass.com/wedding-plans-what-about-the-ceremony/" title="Wedding Plans, What About The Ceremony?" rel="bookmark">
									Wedding Plans, What About The Ceremony?								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_comments-2" class="footer-widget mh_newsdesk_comments"><h5 class="widget-title">Recent Comments</h5>	   		<ul class="user-widget widget-list row clearfix">	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/identity-affirmation-project-takes-off/#comment-1053944" title="Vince">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				Vince on 				   				<a href="http://www.therainbowtimesmass.com/identity-affirmation-project-takes-off/#comment-1053944" title="Vince | Identity Affirmation Project Takes Off">
					   				Identity Affirmation Project Takes Off					   			</a>
					   		</div>
					   	</li>	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/lgbtq-candidates-historic-wins/#comment-1053214" title="Vince">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				Vince on 				   				<a href="http://www.therainbowtimesmass.com/lgbtq-candidates-historic-wins/#comment-1053214" title="Vince | LGBTQ+ Candidates&#8217; Historic Wins">
					   				LGBTQ+ Candidates&#8217; Historic Wins					   			</a>
					   		</div>
					   	</li>	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/rainbow-times-releases-key-endorsements/#comment-1053144" title="Alan Hanscom">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				Alan Hanscom on 				   				<a href="http://www.therainbowtimesmass.com/rainbow-times-releases-key-endorsements/#comment-1053144" title="Alan Hanscom | Rainbow Times Releases Key Endorsements">
					   				Rainbow Times Releases Key Endorsements					   			</a>
					   		</div>
					   	</li>	   					<li class="uw-wrap clearfix">
	   						<div class="uw-avatar">
		   						<a href="http://www.therainbowtimesmass.com/united-states-of-gay/#comment-1052828" title="MyLadyboyDate">
			   									   					</a>
			   				</div>
			   				<div class="uw-text">
				   				MyLadyboyDate on 				   				<a href="http://www.therainbowtimesmass.com/united-states-of-gay/#comment-1052828" title="MyLadyboyDate | United States Of Gay">
					   				United States Of Gay					   			</a>
					   		</div>
					   	</li>        	</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts"><h5 class="widget-title">Recent Articles</h5>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/tiktok-new-policy-limits-lgbtq-hatred/" title="TikTok New Policy Limits LGBTQ+ Hatred" rel="bookmark">
							TikTok New Policy Limits LGBTQ+ Hatred						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/black-trans-woman-dies-media-police-misgender-her/" title="Black Trans Woman Dies: Media, Police Misgender Her" rel="bookmark">
							Black Trans Woman Dies: Media, Police Misgender Her						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/nondiscrimination-statute-affirmed-in-ct/" title="Nondiscrimination Statute Affirmed In CT" rel="bookmark">
							Nondiscrimination Statute Affirmed In CT						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/latino-affairs-coordinator-hired-salem/" title="Latino Affairs Coordinator Hired In Salem" rel="bookmark">
							Latino Affairs Coordinator Hired In Salem						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.therainbowtimesmass.com/holiday-concert-telethon-salem/" title="Holiday Concert &#038; Telethon In Salem" rel="bookmark">
							Holiday Concert &#038; Telethon In Salem						</a>
					</li>			</ul></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15823"><a href="http://www.therainbowtimesmass.com/contact-us/">Contact</a></li>
<li id="menu-item-15835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15835"><a href="http://www.therainbowtimesmass.com/advertise/">Advertise</a></li>
<li id="menu-item-15836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15836"><a href="http://www.therainbowtimesmass.com/subscribe/">Subscribe</a></li>
<li id="menu-item-15822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15822"><a href="http://www.therainbowtimesmass.com/about-us/">About Us</a></li>
<li id="menu-item-15825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15825"><a href="http://www.therainbowtimesmass.com/about-us/our-team/">Our Team</a></li>
<li id="menu-item-15901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15901"><a href="https://www.facebook.com/therainbowtimesmass/events?key=events&#038;ref=page_internal">Calendar</a></li>
<li id="menu-item-15834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15834"><a href="http://www.therainbowtimesmass.com/app">Home</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2016 | The Rainbow Times, LLC				</p>
			</div>
		</div>
	</div>
</footer>
			<button type="button"  aria-controls="rmp-container-23539" aria-label="Menu Trigger" id="rmp_menu_trigger-23539"  class="rmp_menu_trigger rmp-menu-trigger-boring">
								<span class="rmp-trigger-box">
									<span class="responsive-menu-pro-inner"></span>
								</span>
					</button>
						<div id="rmp-container-23539" class="rmp-container rmp-container rmp-push-left">
							<div id="rmp-menu-title-23539" class="rmp-menu-title">
				<a href="" target="_self" id="rmp-menu-title-link">
								<span></span>
				</a>
			</div>
			<div id="rmp-menu-wrap-23539" class="rmp-menu-wrap"><ul id="rmp-menu-23539" class="rmp-menu" role="menubar" aria-label="Default Menu"><li id="rmp-menu-item-376" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rmp-menu-item rmp-menu-item-current-parent rmp-menu-top-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/featured-2/"  class = "rmp-menu-item-link"  role = "menuitem"  >Featured</a></li><li id="rmp-menu-item-374" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/eastern-ne-news/"  class = "rmp-menu-item-link"  role = "menuitem"  >Eastern NE News</a></li><li id="rmp-menu-item-387" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/western-ne-news/"  class = "rmp-menu-item-link"  role = "menuitem"  >Western NE News</a></li><li id="rmp-menu-item-378" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rmp-menu-item rmp-menu-item-current-parent rmp-menu-top-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/national-news/"  class = "rmp-menu-item-link"  role = "menuitem"  >National News</a></li><li id="rmp-menu-item-375" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/entertainment/"  class = "rmp-menu-item-link"  role = "menuitem"  >Entertainment &amp; Sports</a></li><li id="rmp-menu-item-379" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-item-has-children rmp-menu-top-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/opinion/"  class = "rmp-menu-item-link"  role = "menuitem"  >Opinion<div class="rmp-menu-subarrow">▼</div></a><ul aria-label="Opinion"
            role="menu" data-depth="2"
            class="rmp-submenu rmp-submenu-depth-1"><li id="rmp-menu-item-1416" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/opinion/editors-desk/"  class = "rmp-menu-item-link"  role = "menuitem"  >Editor&#8217;s Desk</a></li><li id="rmp-menu-item-1417" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/opinion/our-voices/"  class = "rmp-menu-item-link"  role = "menuitem"  >Our Voices</a></li><li id="rmp-menu-item-380" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/opinion/transgender-topics/"  class = "rmp-menu-item-link"  role = "menuitem"  >Transgender Topics</a></li><li id="rmp-menu-item-377" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/opinion/latin-vision/"  class = "rmp-menu-item-link"  role = "menuitem"  >Latin Vision</a></li><li id="rmp-menu-item-381" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/opinion/faith/"  class = "rmp-menu-item-link"  role = "menuitem"  >Faith</a></li></ul></li><li id="rmp-menu-item-15223" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/category/biz-corner/"  class = "rmp-menu-item-link"  role = "menuitem"  >Biz Corner</a></li><li id="rmp-menu-item-22152" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children rmp-menu-item rmp-menu-item-has-children rmp-menu-top-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/jobs/"  class = "rmp-menu-item-link"  role = "menuitem"  >Jobs<div class="rmp-menu-subarrow">▼</div></a><ul aria-label="Jobs"
            role="menu" data-depth="2"
            class="rmp-submenu rmp-submenu-depth-1"><li id="rmp-menu-item-23331" class=" menu-item menu-item-type-post_type menu-item-object-post rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/sales-jobs/"  class = "rmp-menu-item-link"  role = "menuitem"  >Sales Jobs</a></li><li id="rmp-menu-item-22157" class=" menu-item menu-item-type-post_type menu-item-object-post rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/healthcare-jobs/"  class = "rmp-menu-item-link"  role = "menuitem"  >Healthcare Jobs</a></li><li id="rmp-menu-item-22161" class=" menu-item menu-item-type-post_type menu-item-object-post rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "http://www.therainbowtimesmass.com/media-jobs/"  class = "rmp-menu-item-link"  role = "menuitem"  >Media Jobs</a></li></ul></li></ul></div>			<div id="rmp-search-box-23539" class="rmp-search-box">
					<form action="http://www.therainbowtimesmass.com/" class="rmp-search-form" role="search">
						<input type="search" name="s" title="Search" placeholder="Search" class="rmp-search-box">
					</form>
				</div>
						<div id="rmp-menu-additional-content-23539" class="rmp-menu-additional-content">
									</div>
						</div>
						<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/www.therainbowtimesmass.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.5' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therainbowtimesmass.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'30214089',post:'23561',tz:'-5',srv:'www.therainbowtimesmass.com'} ]);
	_stq.push([ 'clickTrackerInit', '30214089', '23561' ]);
</script>
<script type='text/javascript'>
document.tidioChatCode = "dpovrd5f3jzz3mjgkgkp1q2mtb9zr3it";
(function() {
  function asyncLoad() {
    var tidioScript = document.createElement("script");
    tidioScript.type = "text/javascript";
    tidioScript.async = true;
    tidioScript.src = "//code.tidio.co/dpovrd5f3jzz3mjgkgkp1q2mtb9zr3it.js";
    document.body.appendChild(tidioScript);
  }
  if (window.attachEvent) {
    window.attachEvent("onload", asyncLoad);
  } else {
    window.addEventListener("load", asyncLoad, false);
  }
})();
</script></body>
</html><!-- WP Fastest Cache file was created in 1.1408798694611 seconds, on 13-02-22 10:04:03 --><!-- need to refresh to see cached version -->